Print Page | Close Window

(Solved)H310 DeskMini, 8400 RAM won't boot.

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=13674
Printed Date: 20 Jun 2024 at 8:15pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: (Solved)H310 DeskMini, 8400 RAM won't boot.
Posted By: RayB
Subject: (Solved)H310 DeskMini, 8400 RAM won't boot.
Date Posted: 17 Feb 2020 at 10:23pm
Hi,

So, I purchased an h310 and put everything together.   However, it seems that one of the memory banks may be shot.

It will only boot up and even POST anything with an SO-Dimm in the B1-slot. I have tried with 2 sets of 2666 RAM. Cruicial & Hynix. Both sets of Ram experience the same symptoms.

- reset CMOS several times
- tried BIOS upgrade to 4.40
- tried 2 sets of RAM. Both only work with 1 dimm in B1
- CPU support 2666 memory. i5-8400

Thinking about just sending this thing back. I mean how many sets of memory are we supposed to try.



Replies:
Posted By: ASRock_TSD
Date Posted: 18 Feb 2020 at 11:09am
Dear RayB,

Thanks for posting your query to the ASRock forum.

We have received your email from the technical support form.
Kindly check your email.

Also, please be noted that not all of the memory modules will work with the system. It is recommended to use the memory modules from the support list below:
http://www.asrock.com/nettop/Intel/DeskMini%20310%20Series/#Memory

With thanks,
ASRock TSD


Posted By: RayB
Date Posted: 19 Feb 2020 at 8:30am
Hi,

Thanks for the reply. I exchanged the system for a replacement and the new one works with both sets of memory.   So the first system did have a hardware issue. Both sets of memory are also no your hardware list.

Thanks, this is all sorted now.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net