Print Page | Close Window

(Solved)New build with Z390M-ITX/ac not POSTing

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=13734
Printed Date: 20 Jun 2024 at 8:11pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: (Solved)New build with Z390M-ITX/ac not POSTing
Posted By: kippswanson
Subject: (Solved)New build with Z390M-ITX/ac not POSTing
Date Posted: 26 Feb 2020 at 9:37am
So I'm building a NAS and, upon assembly, it won't POST. Fans spin, hard drives spin, but no video output on either HDMI port. Components are as follows:

Z390M-ITX/ac
[URL=https://www.newegg.com/intel-pentium-gold-g5400/p/N82E16819117875?Item=9SIA2W07XB4024]Intel Pentium Gold G5400[/URL]
[URL=https://www.newegg.com/intel-545s-series-128gb/p/0D9-002V-001S7?Item=9SIA12K7547821]Intel 545s M.2 2280 128GB[/URL]

I had this RAM:
[URL=https://www.newegg.com/g-skill-16gb-288-pin-ddr4-sdram/p/N82E16820231892?Item=N82E16820231892]G.SKILL Ripjaws V Series 16GB[/URL]

But I checked the compatibility list and the specific model number wasn't on it, so I found the Best Buy near me had this, which is on the list:
[URL=https://www.bestbuy.com/site/corsair-vengeance-lpx-series-16gb-2pk-8gb-3-0ghz-ddr4-desktop-memory-black/5822467.p?skuId=5822467]CORSAIR - VENGEANCE LPX Series 16GB[/URL]

Swapped it out and no luck. I had a M.2 and hard drives attached, but took them out when it wasn't booting. So with the minimal mobo, CPU, and RAM... it's no go. I tried clearing CMOS.

Sooooo.... anybody? I feel like I'm doing something wrong, but I also feel like I've tried everything. Help please?



Replies:
Posted By: kippswanson
Date Posted: 05 Mar 2020 at 8:57am
Well as it turns out it was a bad board. RMA'ed it and the new one worked just fine, even with the off-compatibility-chart RAM.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net