Print Page | Close Window

installed 16GB memory only work 7.95GB usable

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=13868
Printed Date: 23 May 2024 at 11:10am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: installed 16GB memory only work 7.95GB usable
Posted By: Aerius
Subject: installed 16GB memory only work 7.95GB usable
Date Posted: 17 Mar 2020 at 12:06pm
As title, clean win10 os and 2 8gb memory installed on B450M Steel Legend. Under os, installed memory display 16.0 GB but shows 7.95GB usable.
How to fix this issue for more usable memory, please help!
Regards.



Replies:
Posted By: ThreeDee
Date Posted: 17 Mar 2020 at 12:37pm
memory installed in A2 & B2 slots?

-------------
|Ryzen 5 5900|ASRock X570 Taichi-BIOS 4.60|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|


Posted By: ASRock_TSD
Date Posted: 17 Mar 2020 at 4:30pm
Dear Aerius,

Greetings, this is ASRock TSD.


Regarding to this case, please plug the memory to A2/B2 slot and post the system into BIOS setup; load BIOS default setting via[F9] Key and observe if it can improve the usable memory under OS.

If the symptom still persists, please install another memory module to verify.


Thanks!

All the best,
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net