Print Page | Close Window

arock g10 usb not found in network (solved)

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: Networking Products
Forum Description: ASRock Networking Products
URL: http://forum.asrock.com/forum_posts.asp?TID=14054
Printed Date: 28 Jul 2021 at 2:46am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: arock g10 usb not found in network (solved)
Posted By: Yankee Delta
Subject: arock g10 usb not found in network (solved)
Date Posted: 09 Apr 2020 at 6:20pm
so my asrock router has an usb port for home nas. It didn't work or i did not found it on my network. So i called asrock. First of all best costumers support ever! We tried to fix it for 3 days. After some trail and error was this the solution.


Windows 1803 you could find the usb later versions from windows couldn't. apparently windows unchecked " SMB 1.0/CFIS file sharing support. this needs to be turned back on in later version of windows.

Here is how to get there:

control panel -> programs -> turn windows features on and off -> SMB 1.0/CFIS file sharing support (this needs to be on)

after u crossed it on you're pc will restart and voilla it works!


hopes this helps people!

-------------
:D



Replies:
Posted By: joop1981
Date Posted: 23 Apr 2020 at 4:25am
Thanks for sharing



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net