Print Page | Close Window

(Solved) No Signal_Z390 Phantom Gaming-ITX/ac

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=14151
Printed Date: 16 Jun 2024 at 10:50am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: (Solved) No Signal_Z390 Phantom Gaming-ITX/ac
Posted By: r9tee
Subject: (Solved) No Signal_Z390 Phantom Gaming-ITX/ac
Date Posted: 21 Apr 2020 at 9:06am
I just built a machine.

BUILD INCLUDES:

CPU: Intel Core i5-9400F Desktop Processor 6 Cores 4.1 GHz Turbo Without Graphics
MB: asrock z390 phantom gaming-itx/ac
Memory: Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3200MHz
Storage: Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD (MZ-76E1T0B/AM)
Storage: Seagate BarraCuda 2TB Internal Hard Drive HDD ??3.5 Inch SATA 6Gb/s 7200 RPM
Power Supply: Thermaltake Smart Pro RGB 750W 80+ Bronze

I didn't get a graphics card as I plan to use the onboard graphics.

Since I can't see the UEFI after spamming the F2 key, I have yet to load the OS (Windows 10)

I would love some advice. I am a newbie...

Cheers!




Replies:
Posted By: ASRock_TSD
Date Posted: 21 Apr 2020 at 12:17pm
Dear r9tee,

Thanks for posting your query to ASRock forum.

Since the CPU 9400F does not have the integrated graphics, it is required to install a graphics card to the system in order to have the signals provided to the monitor.

Hopefully, the information above helps.

With thanks,
ASRock TSD


Posted By: r9tee
Date Posted: 21 Apr 2020 at 9:53pm
Thanks for catching that. I appreciate you not giving this newbie a hard time. I found out this info last night and did a facepalm. Didn't think I let anything slip by on my build and then I caught that about the CPU.

I purchased a graphics card and hope to have the system up and running!

Cheers!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net