Print Page | Close Window

Issue with nvme drive

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=14211
Printed Date: 23 Apr 2024 at 3:56pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Issue with nvme drive
Posted By: Admdata
Subject: Issue with nvme drive
Date Posted: 26 Apr 2020 at 10:00am
Hi to all of you,

I am running a ASRock x470 gaming fatality k4 motherboard with 16 gigs of RAM RTX 2070 super and a ryzen 2600 The issue I'm having is I just bought a new XPG SX8200 1 TB and NVME drive when I stick the drive in the top m.2 slot the drive doesn't show up now previously in that slot I had a Western digital SATA-based m.2 drive and work fine it was my games drive so I thought that the drive was bad so I moved the NVMe drive into the second slot which is hooked up to the chipset drive showed up worked fine now previously in that slot I had my main boot drive which is a plexor 512 gig sata based m.2 drive then I also tried taking out all my m.2 drives and placing the NVMe drive into the top slot and the same thing would not show up just wondering if anybody had any suggestions on why this is?because I did a speed test with the NVMe drive in the bottom slot and I'm only getting about 900 megabytes per second transfer speed reading right The advertised speed for this particular drive is 3,000 megabytes



Replies:
Posted By: datonyb
Date Posted: 26 Apr 2020 at 10:06pm
im guessing its not being recognised by the bios

i can tell you the same nvme in 512 gb size is working on the asrock b450m pro4


why do i say that ?

well its not a platform issue maybe you would be best served opening a support ticket with asrock and see if the bios team can add the file for the xpg sx8200 to your x470 bios and send you a beta version

-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net