Print Page | Close Window

Ram your using on Phantom Gaming 4 board?

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=14261
Printed Date: 27 Oct 2021 at 2:32am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Ram your using on Phantom Gaming 4 board?
Posted By: syllinx
Subject: Ram your using on Phantom Gaming 4 board?
Date Posted: 01 May 2020 at 10:35am
I tried Gskill 3600 2x8 gig sticks and system will not boot unless I leave it at 2133. Any other speed or xmp profile it won't boot at all.

Latest bios is installed.

Thanks.



Replies:
Posted By: MadScientist
Date Posted: 17 Aug 2020 at 11:58pm
New member here but have been using Asrock MBs for the last 10 years.
A little late on a reply but just got this MB last week. I am running this board with an AMD Ryzen 5 3600 CPU and 32GB ram - 2 kits of CORSAIR Vengeance LPX 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800). After all these years, I should no better, I did not check the memory compatibility list for this MB. I saw the sale price on this ram on Slickdeals, $60., free shipping for a 2x8 GB kit and ordered 2.
Like the OP at first with 2 sticks of ram I could not get this MB to accept the XMP profile. It kept the ram at 2133 Mhz. Correct me if I'm wrong, I used slots A2 and B2. I tried flashing it to bios V1.10 but then it would not boot, had to clear the CMOS and flash back to 1.00.
I did a Google search and found that others were also having the same problem with Asrock AMD MBs.
I next placed 2 sticks in slots A1 and A2 and the MB took the XMP profile. I added 2 more sticks to slots B1 and B2 and the ram was still at 3600 Mhz. Booted into Windows. According to CPU-Z the ram was still at 3600 Mhz.
Then the multiple BSODs started appearing, several different error messages.

I checked each chip in slot A2 at 3600 Mhz with the latest version of Memtest86, 4 passes, no errors. Then in pairs (kit) at 3600 Mhz, no errors. Then all 4 at 3600 Mhz, no errors, but still kept getting different error message BSODs in Windows.
I set the ram to 3533 Mhz and checked it with Memtest86, no errors. So far no BSODs. If I start to get BSODs I will probably set the ram down to 3200 Mhz.

If you plan on getting an Asrock B550 MB I would pick out one of the 3200 Mhz rams from the compatibility list.



Posted By: MadScientist
Date Posted: 20 Aug 2020 at 5:15am
My Corsair 3600 Mhz ram set to 3533 Mhz has also started giving me Windows BSODs. It also failed the Intel Burn Test set to Very High. It passes Memtest86 but it's not compatible with this Asrock B550 MB at 3600 Mhz. I cranked it down to 3200 Mhz and set the timings to 16-20-20-38-57 as per System Information Viewer.

Handy little program I have been using for a while. It's been recently updated. Ok so far, passes Memtest86 and 30 runs of Intel Burn test set to Very High.
So until Asrock comes out with a new bios to run this ram at 3600 Mhz I'm stuck at 3200 Mhz. Lesson learned.


Posted By: MadScientist
Date Posted: 24 Aug 2020 at 3:29am
Raining here all weekend so thought I'd mess with the ram again. This time I used AMD Ryzen Master. In Game Mode set it to Auto Overclocking and the memory clock and fabric clock to 1800. Checked it with CPU-Z and the ram was at 1800 in the bios but the timings were higher than the XMP profile, 26-25-25-25-58-85. It booted into Windows. Reset the timings back to XMP profile's 18-22-22-22-42-65. It went into a boot loop. Voltage was still at 1.35V. Managed to get back into the bios and tried increasing the ram voltage to 1.40V, No go. Set it back to 1600. Stuck there for now.


Posted By: MadScientist
Date Posted: 26 Aug 2020 at 9:34pm
Flashed the MB to the new V1.2 bios. Still no love for my Corsair 3600 ram, will not set its XMP profile, defaults to 2133.


Posted By: MadScientist
Date Posted: 05 Nov 2020 at 11:30pm
Flashed bios to V1.4. Still can not set ram XMP to 3600. Stuck at 3200.


Posted By: edimec
Date Posted: 07 Feb 2021 at 4:16am
I just bought b550 phantom gaming 4 but i dont know what memory should i buy: 3200 or 3600!!! any suggestions?


Posted By: BambiJuice
Date Posted: 15 May 2021 at 11:02pm
Sup guys, I had this issue as well. I had 2x 16gb 3600mhz Vengeance RGB sticks where it detected at 2133mhz and I was able to bump it up to max 3133mhz. I have found a fix for me after 1 whole day of trying any of my solutions from overclocking and much more tinkering. (it's now 3600mhz)

The fix is quite simple.

1. I had my 2x DRAM sticks in DRAM slots A1 & B1
2. Relocate the 2x DRAM sticks into slots A2 & B2 as it has more support for faster sticks in the B550 Phantom Gaming 4 Mobo unlike A1 & B1.
3. Get into Bios and put on the XMP profile & bump it up to the speed it's manufactured for (3600mhz for mine)

*If you get 2 red lights on your GPU & DRAM mobo leds after putting it in the new slots, it just means you haven't actually pushed the DRAM all the way in. I pushed it a little more and heard new clicks and it got fixed.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net