Print Page | Close Window

A300 intermittent POST failures with NVME installe

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=14291
Printed Date: 13 Jun 2024 at 3:48pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: A300 intermittent POST failures with NVME installe
Posted By: jameswilddev
Subject: A300 intermittent POST failures with NVME installe
Date Posted: 06 May 2020 at 2:07am
I've been troubleshooting an issue with my recent DeskMini A300 build over the last couple of weeks. The components are:

    DeskMini A300-STX motherboard.
    DeskMini case.
    DeskMini included power supply.
    Ryzen 3200G
    2x Corsair Vengeance 16GB 3000mHz C18
    Crucial P1 M.2 2280 1000GB (listed compatible https://uk.crucial.com/ssd/p1/ct1000p1ssd8/ct14914197)
    NH L9a-AM4

Most of the time, this setup works perfectly. However, sometimes, when I switch it on, the light comes on and the fan spins up, but nothing else happens - no POST. Pressing DEL to enter UEFI does nothing. I've tried VGA, DP and HDMI.

The only solution I have found is to remove the M.2 SSD, at which point I can get back into UEFI. Putting the SSD back in at this point, putting it in the other slot or putting in a known good Toshiba M.2 from a XPS 13 all result in no POST.

With the SSD removed however I can Instant Flash another copy of the latest 3.60 UEFI, after which I can put the SSD back in and everything works perfectly again for perhaps 3 days until it happens again.

I have tried both of the SODIMMs individually in both slots, and a different power supply - no change.

I'm at a complete loss here; I can't keep doing this as I'm probably wearing out the M.2 connector but the system is otherwise completely stable - I've got a good 40 hours' of fairly intensive work on this without so much as a blip. I can't find anyone reporting issues like this with this board or SSD. Does anybody have any ideas?



Replies:
Posted By: jameswilddev
Date Posted: 07 May 2020 at 2:16am
I believe this is the same issue; after disabling AMD-V I am able to POST with a SSD installed:

https://www.reddit.com/r/AMDHelp/comments/d9l1bp/deskmini_a300_3200g_doesnt_post_after_enabling/

I will require this feature in coming months. Can I get an ETA on a firmware fix from Asrock please?


Posted By: ASRock_TSD
Date Posted: 08 May 2020 at 11:32am
Dear Jameswilddev,

Thank you for choosing ASRock.

About the Hyper-V enable will no POST issue has fixed in BIOS P3.60.
For your case, have you changed any other setting under BIOS or OS?
Also, please help to check the latest AMD all in 1 with graphic driver 19.10.16 has installed.
http://www.asrock.com/nettop/AMD/DeskMini%20A300%20Series/index.asp#Download

Thank you!
Yours truly,
ASRock TSD


Posted By: jameswilddev
Date Posted: 10 May 2020 at 4:20am
Hello! I am already running 3.60 as mentioned in the original post. I experience this without changing any settings from default.


Posted By: jameswilddev2
Date Posted: 03 Jun 2020 at 6:11pm
(note: I am the same user, but am on a different machine right now without access to my original account's credentials)

I've received replacement hardware and the exact same problems persist. This is definitely a fault with either the board design or the firmware which runs on it. ASRock have privately assured me that they cannot reproduce this issue, but - I can.


Posted By: Hammerfest
Date Posted: 05 Jun 2020 at 5:23am
this is a BIOS issue, there are several other threads, open a support ticket otherwise they are not going to fix this, make sure to link all these threads so they know that its not a small issue

AGESA 1.0.0.1 and associated modules also cause issues with hyper-v, something tells me this issue exists due to Zen+ and old AGESA that is KNOWN to be buggy


Posted By: jameswilddev2
Date Posted: 05 Jun 2020 at 3:22pm
Thanks for the insight here - I'd already raised a support ticket but they said they couldn't reproduce the issue. Currently also battling the retailer for a refund.


Posted By: Hammerfest
Date Posted: 06 Jun 2020 at 5:31am
I have not seen many issues with 2000g series APU's in all these A300 threads, only 3000G series, which makes sense as the 1.0.0.1 AGESA and its associated modules HAVE KNOWN ISSUES WITH THE ZEN+ APU...

ASRock, wuh, theres only 50 people in the forums and more in reviews, those are just a few, ignore em!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net