Print Page | Close Window

5 beeps on b450

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=14607
Printed Date: 25 May 2024 at 5:59am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 5 beeps on b450
Posted By: Normanputz
Subject: 5 beeps on b450
Date Posted: 08 Jun 2020 at 5:08am
Hi guys.
Im totally stuck.
When ever i instal my RX 5700 MSI gaming x
My mobo gives me 5 beep error code.
Old Nvidia quadro fx3800 however works like a dream.

The rx was tested by scan and works.
Ryzen 5 2600
Corsair 16gb 3200mhz
Msi gaming x rx 5700
Novatec artic blue 750w psu
Asrock b450 steel legend atx mobo

Things ive tried, update bios to 3.20, updated amd chipset drivers, amd adrenalin, changed pcie to gen 1,2,3 and auto, tried different pcie slot, tried all possible ram configs, took cable mods of, pluged into different wall plugs.
Resat cpu multiple times, no bent.pins, took system apart and built in mobo box.
Shouted at it, swore at it, threatend it.
Nothing works, msi logo turns on but no signal at all, with rx i cant even get into bios.

Any suggestions?
Thanx guys.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net