Print Page | Close Window

Wrong CMOS data, need help : URGENT

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=14625
Printed Date: 29 Feb 2024 at 5:07pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Wrong CMOS data, need help : URGENT
Posted By: jlau
Subject: Wrong CMOS data, need help : URGENT
Date Posted: 09 Jun 2020 at 11:19am
BIOS Giving strange Harddisk Data:

Config:
Model Name: Fatal1ty B450 Gaming K4
BIOS Version:1.8
SSD: ADATA SP920SS
HDD: Seagate 4TB ST4000DM004 SATA3
M.2 NVMe: Plextor M9Pe(G)

UEFI BIOS:
1. On "Storage Configuration" Page, it shows SATA1 as "ADATA SP9200SSM9PeG" instead of expected "ADATA SP920SS"

2. Running Chkdsk C: (ADATA) gives "master file table's (MFT) BITMAP attribute is incorrect"

3. The system hang randomly in Windows Safe Mode (no response to keyboard/mouse/display), only way is to power off completely.
4. System has previously crashed ANOTHER Seagate 3TB SATA3 hard disk, and in diskpart "detail disk"
a) Losing the ending "-1CH166" in "ST3000DM001-1CH166", and only shows "ST3000DM001"
b) giving "Disk ID: 00000000".
c) cannot access any partitions and volumes

My Question IS: Are these symptoms of a failing motherboard ? What is the main reason for 1. ?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net