Print Page | Close Window

B550 Extreme4 Corrupt BIOS

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=15032
Printed Date: 04 Mar 2024 at 3:40am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B550 Extreme4 Corrupt BIOS
Posted By: jon183
Subject: B550 Extreme4 Corrupt BIOS
Date Posted: 24 Jul 2020 at 6:08pm
Hi everyone, I have recently assembled a computer with the ASRock B550 Extreme4.
The first issue was with memory, the XMP profile was not correctly configured, but windows was able to be installed.

Unfortunately during a BIOS update in instant flash, the computer decided to restart while at 50%, now the computer shows diagnostic LED code F2 (PEI_RECOVERY_STARTED), it accesses my USB containing many BIOS files with many different names to be sure(flash drive has a LED activity indicator) and then F9 which is recovery capsule not found, it stays at F9 with no picture, cannot get it to POST at all.

Tried so far with no luck:
CMK16GX4M2D3600C18 memory, 2 x 8GB DDR4-3600. Tried using 1 stick at some point.

Powered down computer, installed the CMOS reset jumper twice, once for 10 minutes, then for 40 minutes.
Removed CMOS battery and reinstalled.
Put BIOS file with many different names including original, AMIBOOT etc. onto 2 different known working flash drives, one was the drive I used for BIOS update, many USB ports tried as well.



Replies:
Posted By: jon183
Date Posted: 27 Jul 2020 at 8:36pm
Still no luck, board seems to be searching my USB for BIOS files which is code F2, but still ends up at F9, is there a name the board would be looking for such as "asrock.rom"? Tried so many.

Also contacted asrock, no reply so far, do not know what to do with this $300 brick. It seems to have no BIOS auto recovery unlike my gigabyte P4 board from 2004, 16 years ago....


Posted By: J Z
Date Posted: 27 Jul 2020 at 11:54pm
creative.rom

-------------
Kind Regards,
JZ

https://shop.JZelectronic.de - Der Shop mit ausgesuchter ASRock Profi Hardware

https://www.facebook.com/asrock.de


Posted By: jon183
Date Posted: 28 Jul 2020 at 7:29am
Thanks for the reply, sadly I couldn't get that to work.


Posted By: jon183
Date Posted: 29 Jul 2020 at 9:47pm
SOLVED: Company I purchased it from agreed to refund, bought a different board and the computer is running just fine.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net