Print Page | Close Window

New build constantly shutting. 1920x on x3999 taic

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=15090
Printed Date: 24 Apr 2024 at 7:30am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: New build constantly shutting. 1920x on x3999 taic
Posted By: Zsadik64
Subject: New build constantly shutting. 1920x on x3999 taic
Date Posted: 02 Aug 2020 at 9:47pm
I am having issues with my new build shutting down after start up. It will stay on for 2 to 7 minutes and shut down. When in the bios or at the asrock app in windows it shows the cpu at roughly 60c at start up. It climbs to roughly 70 or just about 70 and shuts down.

All other components show at around 27c. Room is at 22c.

I have a corsair h150i rgb xt AIO (360mm with 3 fans). I have wiped off all paste and rei stalled with no change.i have felt the tubes right next to the pump and can feel the liquid moving.


I have bios 3.9 which came with the mother board.
CPU is 1920x threadripper.
Ram is a trident 3600 (4x16gb)
Hard drives are wd black m.2 1tb and a scan disk 2tb ssd.
1 have a 1200watt psu. Checked this with thermaltake psu device and shows good.

Should I use a different bios version? Should I buy new cables since that is the only thing not yet replaced except the psu?

Any help is greatly appreciated.



Replies:
Posted By: ThreeDee
Date Posted: 03 Aug 2020 at 3:05pm
When you pull the H150i off, is it making good contact with your CPU? ample mounting pressure?

-------------
|Ryzen 5 5900|ASRock X570 Taichi-BIOS 4.60|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|


Posted By: Zsadik64
Date Posted: 03 Aug 2020 at 6:45pm
It is making good contact. This is seen by how the paste has spread on the cpu. The pressure is good.

It seems the cpu is either running hot or falsely hot. This coller was able to tun a 3970x on full speed for a hour with no issues.

I have finally got windows to load but still having issues with it shutting off.

Using asrock tunning program in windows was able to set the computer on power saving mode. This gave me 30 minutes of use prior to shut down but I would like to be able to use this build at the speed of is capable of.

Is there something I am missing.

Can I raise the temperature that causes the computer to shut down? Could anything else be causing it to shut down?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net