Print Page | Close Window

X99 Extreme6/3.1 128GB memory issues

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=1527
Printed Date: 30 May 2024 at 5:28am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X99 Extreme6/3.1 128GB memory issues
Posted By: agserm
Subject: X99 Extreme6/3.1 128GB memory issues
Date Posted: 15 Dec 2015 at 1:19pm
Trying to get this board up and running and getting nowhere. It seems that others are reporting issues with similar boards and compatibility with 16GB DIMMs. Does anyone have any experience with this board or knows when a BIOS that improves this situation might come out?

I see there is a beta BIOS version 1.16 available but it doesn't say anything about memory compatibility. Has anyone tried this BIOS with 16GB modules?

Using the corsair CMK128GX4M8A2133C13 8x16GB kit. I have also tried some other 16GB DIMMs, and I have tried 1, 2, and 4 modules at a time. All I get is error code b0 on the motherboard. I don't have any smaller modules to test or flash the BIOS with at this point.

Thanks for any help.



Replies:
Posted By: wardog
Date Posted: 15 Dec 2015 at 4:33pm
From 1.00 being the release BIOS to revision 1.16 I'd have to say there's more rolled into 1.16 than just the ""Fix CPU OC settings after resuming from S3."" they say is.

Though, even so, 1.16 is dated considering 16GB sticks have only very recently come on the scene in any numbers.

My opinion. Call ASRock Tech Support at 1-909-590-8308 during business hours and politely inquire. The worst that can happen is you get from them one or two beta BIOSes via email attachment to test with.
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: wardog
Date Posted: 15 Dec 2015 at 5:24pm
Originally posted by wardog wardog wrote:

The worst that can happen is you get from them one or two beta BIOSes via email attachment to test with.
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">
< id="kpm_plugin" ="application/x-KPMPlugin">


Um, on re-reading that line above, somewhere between my gray matter and my KB that thought got discombobulated Cry

Give 'em a call and they'll take good care of this, promptly.

There. That was more reassuring than my first reply. Sorry for that.

< id="kpm_plugin" ="application/x-KPMPlugin">


Posted By: Xaltar
Date Posted: 15 Dec 2015 at 5:53pm
Wardog is correct, ASRock has proven very reliable and often go beyond the extra mile to help with compatibility issues. Get in touch with them directly, either by phone or support ticket on the ASRock website and someone will help you work through your issue.


Posted By: agserm
Date Posted: 19 Dec 2015 at 1:10pm
Thanks to both Wardog and Xaltar, your input is much appreciated. I did contact ASRock by phone and at the time I called there was no BIOS available. Amazingly, a new beta bios was released the next day. Going to try it shortly once I can take some downtime on the machine (I did get it up and running on 4x8G DIMMS)

I did eventually find the phone number that Wardog mentioned on the ASRock website but it was not obvious that it was the tech support line. Thanks again for the suggestions.


Posted By: wardog
Date Posted: 19 Dec 2015 at 3:05pm
I've since read read elsewhere that if you place 4 sticks only, enter the BIOS and set the XMP Profile you want and Save and Exit, rebooting into the BIOS making sure the Profile "stuck' , then shutting down and placing the remaining 4 sticks will get all 8 sticks up-n-running.

Now, with this being the Internet and all that I read that, YMMV :)



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net