Print Page | Close Window

BeeBox n3000 Bioe update failed

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=1564
Printed Date: 01 Feb 2023 at 8:10am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: BeeBox n3000 Bioe update failed
Posted By: m0rph
Subject: BeeBox n3000 Bioe update failed
Date Posted: 20 Dec 2015 at 11:53pm
Well, I`m pretty stuck.
 
I ran the windows 1.50 bios update and the computer rebooted. straight to a blank screen. I have left It over-night, and came to it today and its still the same :(. I had not choice but to pull the power as I could not get any display.
 
The system now just boots to a blank screen, no logo no nothing, it checks the usb ports and the keyboard lights come on but nothing else.
 
PLEASE HELP! system is only a few days old :(
 
Daz



Replies:
Posted By: Xaltar
Date Posted: 21 Dec 2015 at 12:25am
Try opening up the unit (with the power disconnected) and short the clear CMOS pads and see if that brings you back to life.


Posted By: m0rph
Date Posted: 21 Dec 2015 at 12:35am
Thanks, just tried that a few mins ago. nothing. still just blank screen, cheers for the sugestion


Posted By: m0rph
Date Posted: 21 Dec 2015 at 12:37am
I tried putting the 1.50 bois file on a usb formatted to fat32 it just flashes a couple of times and does nothing


Posted By: m0rph
Date Posted: 21 Dec 2015 at 3:51am
anybody know how to get it to do a manual bios update?


Posted By: wardog
Date Posted: 21 Dec 2015 at 5:21am
Originally posted by m0rph m0rph wrote:


I ran the windows 1.50 bios update and the computer rebooted. straight to a blank screen.


Opps. Stay away from flashing any BIOS from withing Windows.

Originally posted by m0rph m0rph wrote:

I tried putting the 1.50 bois file on a usb formatted to fat32 it just flashes a couple of times and does nothing


What's the name of the file you're putting on the USB stick?


Posted By: m0rph
Date Posted: 21 Dec 2015 at 5:38am
cheers for the reply.
 
never had a prob flashing bios in windows before :(
 
the file is -- N300NUC1.50


Posted By: wardog
Date Posted: 21 Dec 2015 at 5:58am
Ok, good. Some aren't aware that file needs unpacked prior.

1. As Xaltar said:
http://forum.asrock.com/forum_posts.asp?TID=664&PID=3082&title=beebox-n3000#3082" rel="nofollow - http://forum.asrock.com/forum_posts.asp?TID=664&PID=3082&title=beebox-n3000#3082

2. Try a new or different output video cable/port to the monitor, or maybe simply unplug and replug current one.

3. Re-seat your memory.


Posted By: Xaltar
Date Posted: 21 Dec 2015 at 6:08am
Thanks for the link to the clear CMOS instructions Wardog.

If that fails then you will have to get in touch with ASRock tech support directly. The BIOS ROM is soldered to the PCB so purchasing a new one from ASRock is sadly not an option but they still may be able to help you.


Posted By: m0rph
Date Posted: 21 Dec 2015 at 6:11am
Thanks for your reply, unplugged the battery for 1 hour and its now back to life and running 1.50 :)
 
appreciate the help.
 
next problem is I just cant get this thing to play 4k!
 
I have 2x8gb matched pair ddr3l dual channel and a 120gb ssd. but it just refuses to play any 4k content without stuttering and locking up. its just unwatchable, anybody else found this?
 
daz


Posted By: Xaltar
Date Posted: 21 Dec 2015 at 6:24am
That is great news Thumbs Up

I believe there was a specific tweak that corrected 4k stutter problems on the beebox. I saw reference to it in a review http://www.kitguru.net/desktop-pc/leo-waldock/asrock-n3000-beebox-review/" rel="nofollow - here , maybe that will help sort out your stutter issues.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net