Print Page | Close Window

Cant reset bios password

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=1565
Printed Date: 03 Jul 2022 at 8:11am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Cant reset bios password
Posted By: rambo667
Subject: Cant reset bios password
Date Posted: 21 Dec 2015 at 3:07am
I have a asrock fm2a75 pro 4+ two years ago i set a password for my bios and i dont know it i tried removing the cmos battery and leaving it out for the night and tried moving the jumpers to clear cmos but nothing happen ,the bios password is still there and i cant install windows because of tbat help pls:)



Replies:
Posted By: wardog
Date Posted: 21 Dec 2015 at 5:13am
I trust you understand from where I come when all I can say is to Google it.


Posted By: wardog
Date Posted: 21 Dec 2015 at 5:14am
Or ASRock Tech Support. Maybe ....

http://event.asrock.com/tsd.asp" rel="nofollow - http://event.asrock.com/tsd.asp


Posted By: Xaltar
Date Posted: 21 Dec 2015 at 5:53am
When you removed the CMOS battery and cleared CMOS did you disconnect the power from the system? It may be a silly question but I have seen people forget many times. Clear CMOS will not remove a password, at least not on most systems, the battery needs to be pulled and the system disconnected from power. It also helps to push the power button on the system to expend the charge in the PSU's capacitors. 


Posted By: rambo667
Date Posted: 21 Dec 2015 at 6:58am
Yes i disconected the power when i removed the CMOS battery and cleared the BIOS and i also tried pushing the power button before connecting the power to the system.


Posted By: DarkStar-82
Date Posted: 21 Dec 2015 at 8:39am
modern boards do not store bios passwords in open memory, now they tend to be encrypted and written to chip therefore they cant be deleted by pulling the battery as of old.

Universal boot CD has bios tools that may or may not allow you to wipe the password but that all depends on whether or not you can boot to a cd / USB.

If not, Id say your sunk on that one. You may be able to purchase a new bios chip for it on ebay, or if your very lucky, you will find an old school computer store with an eeprom programmer that can reflash your chip manually for you.

Good luck.


Posted By: Xaltar
Date Posted: 21 Dec 2015 at 2:23pm
You can purchase a new BIOS chip directly from ASRock for $5.00.

More info can be found http://www.asrock.com/support/index.asp?cat=RMA" rel="nofollow - here .


Posted By: rambo667
Date Posted: 21 Dec 2015 at 3:57pm
I will probably buy a new bios chip thank you :)


Posted By: rambo667
Date Posted: 22 Dec 2015 at 5:06am
So i took the pc and gave it to a local store and their programers somhow reprogramet the bios and now everything works they did it for just 10??:)



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net