Print Page | Close Window

5 beeps

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=16446
Printed Date: 24 Feb 2024 at 12:54am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 5 beeps
Posted By: Nayeli
Subject: 5 beeps
Date Posted: 29 Sep 2020 at 2:01pm
Hi, today I assemble a new AB350 Pro4 computer, but when I turn on system it just 5 short beeps. Not sure what is means and what may be the problem.
I am using 1700X and 8GBx2 RAM for my system, thank you for tour help.



Replies:
Posted By: ASRock_TSD
Date Posted: 29 Sep 2020 at 2:34pm
Dear Nayeli,

Greetings, this is ASRock TSD.


Regarding your question about 5 beeps, it means that the graphics card is not be detected.
Please install a graphics card to the system and then check it again.


Thanks!

All the best,
ASRock TSD


Posted By: Xaltar
Date Posted: 29 Sep 2020 at 3:41pm
As ASRock_TSD noted, you need a dedicated graphics card. Your 1700x does not have
integrated graphics so you cannot use the motherboard's display outputs. Those
are there for when an APU is installed: 2200g/3200g,2400g/3400g, 200ge/3000g etc.



-------------


Posted By: Nayeli
Date Posted: 06 Oct 2020 at 2:49pm
Thanks for all the information.
Now i install a VGA card and so far so good!!


Posted By: Xaltar
Date Posted: 07 Oct 2020 at 3:47am
Glad to hear it, enjoy your new system

-------------


Posted By: pelishminer
Date Posted: 22 Aug 2022 at 9:36am
Funny I have tried a couple of different cards and still get 5 beeps. I know what the 5 beeps means. But it appears to me that this might not be the issue. Because this is my second board and it did not happen like this with my first board. But the first board did end up at RMA after several months. The cards I used were brand new out of the box. They powered up easily. So, do we have any other suggestions what the 5 beeps is about? Did I mention the CPU is brand new also? :(


Posted By: kerberos_20
Date Posted: 22 Aug 2022 at 9:49am
5 beeps still remains GPU not detected

there might be few reasons for it
1) GPU is not sitting properly in PCI-E slot, try to reseat it and make sure it properly "clicks"
2) PCI-E slot might be damaged, try inserting your GPU into anoter PCI-E slot
3) CPU pins might be bent, which can render your first PCI-E not working (its directly connected to CPU, where other PCI-E slots runs through chipset
4) if BIOS has CSM option disabled and GPU cannot find any monitor connected to it (no edid), could be HDMI/DP cable not fully inserted (like with bad case design), cable could be damaged, or you have TV which is powered off

-------------
http://valid.x86.fr/diq4l4" rel="nofollow">
http://www.userbenchmark.com/UserRun/47132492" rel="nofollow - userbenchmark


Posted By: pelishminer
Date Posted: 22 Aug 2022 at 9:58am
Tried and check all these already.

5 beeps still remains GPU not detected

there might be few reasons for it
1) GPU is not sitting properly in PCI-E slot, try to reseat it and make sure it properly "clicks"
2) PCI-E slot might be damaged, try inserting your GPU into anoter PCI-E slot
3) CPU pins might be bent, which can render your first PCI-E not working (its directly connected to CPU, where other PCI-E slots runs through chipset

I will try anther CPU tomorrow, which will mean that the onboard graphics wont work. I will also try the cable thing.


Posted By: pelishminer
Date Posted: 22 Aug 2022 at 10:12am
Originally posted by pelishminer pelishminer wrote:

Tried and check all these already.

5 beeps still remains GPU not detected

there might be few reasons for it
1) GPU is not sitting properly in PCI-E slot, try to reseat it and make sure it properly "clicks"
2) PCI-E slot might be damaged, try inserting your GPU into anoter PCI-E slot
3) CPU pins might be bent, which can render your first PCI-E not working (its directly connected to CPU, where other PCI-E slots runs through chipset

I will try anther CPU tomorrow, which will mean that the onboard graphics wont work. I will also try the cable thing.


Unsteated backplate from GPU, and switched out HDMI cable and now I am into the BIOS. Now I have to work my magic with a thumb-drive. Thank you for your help



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net