Print Page | Close Window

A300 boot - Install problem.

Printed From:
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
Printed Date: 22 Mar 2023 at 11:34pm
Software Version: Web Wiz Forums 12.04 -

Topic: A300 boot - Install problem.
Posted By: DrNo
Subject: A300 boot - Install problem.
Date Posted: 31 Oct 2020 at 6:55pm


Just got a brand new A300 configuration is:

MB: AS300W with the 3.6 BIOS (Also tried the 3.6K)
APU: AMD Ryzen 5 3400
RAM: 2x16 GB Corsair Vengeance 2666
Samsung NVME drive.

I am booting on a USB key with Linux Mint or Ubuntu, both are last version 20, i have in both case the choice of live version or install, but it doesn t go farther. After chosing what I want to do, I get a black screen, a black screen with a blinking "_" or a "32 bit relocation outside of kernel". Never been farther than this. Two days I am trying everything without success. Is there anything I am missing ??
I start the A300, go to F11, choose my USB drive to boot on and then that's it...

Thx for any input you may have.

Posted By: DrNo
Date Posted: 02 Nov 2020 at 3:24pm
Well, running a memtest is giving thousands of errors during test #9 so I am returning all this, I guess nothing else to do, I have no idea of what else I can try.

Posted By: DrNo
Date Posted: 18 Nov 2020 at 1:37am
I change memory, ASROCK300, still the same impossible to pass memtest. Is there any incompatibility with my system?? Because I see lot of people using it! What am I missing here???


Posted By: ASRock_TSD
Date Posted: 20 Nov 2020 at 10:17am
Dear DrNo,

Thank you for choosing ASRock.
Because the memory controller is inside the CPU, if there are still errors when replacing the motherboard and memory, we suggest try another CPU.

Thank you!
Yours truly,

Posted By: DrNo
Date Posted: 24 Nov 2020 at 4:44am

thanks for the tip... This is what I did. All parts have been changed and it is still impossible to boot. I have tried Ubuntu 18.4, 19.4, 20.4, Mint 19.4, 20.4, unbuntu mate 20.4 and Xubuntu 20.4 still the same issue...

What to do?? Is the A300 in this configuration not compatible with Linux?

Any help will be apreciated, else I will just send back all this and choose an other barebone suporting what I have.


Posted By: DrNo
Date Posted: 29 Nov 2020 at 4:24pm

Just to finish this with no help at all from ASROCK... The rpoblem is solved by using Crucial 2*16 DDR4 3200 (which are not in the OK list of ASROCK).
The Vengeance RAM: 2x16 GB Corsair Vengeance 2666 is not working even if in the OK list of ASROCK.

No idea how you are doing your list, but forget it!


Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 -
Copyright ©2001-2021 Web Wiz Ltd. -