Print Page | Close Window

DeskMini A300 Failure Where do I go from here?

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=17389
Printed Date: 21 Jun 2024 at 8:31am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: DeskMini A300 Failure Where do I go from here?
Posted By: Sundancer268
Subject: DeskMini A300 Failure Where do I go from here?
Date Posted: 02 Dec 2020 at 8:21am
My Build.

ASRock DeskMini A300W System
AMD Athlon 3000G CPU
Crucial Ballistix Sport LT 8 GB DDR4-2666 CL16 Memory     One Each
Kingston A400 480 GB 2.5" Solid State Drive          Two Each

Problem. When I plug in the Power Brick, the Blue Light on the Power Button lights up and that is where things stop. When I press the Power Switch, I get no CPU Fan running, No Video. The Monitor works on my Main Computer as the Second Screen so it is not the issue. Do I have a Dud and need to RMA it to ASRock or am I missing some trouble shooting steps? I have reset the BIOS with no change in symptoms, I have moved the memory to the other slot with no change. I have removed the CPU and find no bent pins and it drops into the socket with no resistance. This is my fourth computer build and the first time I have used ASRock and an AMD CPU, Where else do I go?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net