Print Page | Close Window

No Dr. Debug / No POST

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=17680
Printed Date: 25 Sep 2021 at 5:55am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: No Dr. Debug / No POST
Posted By: vitehondon
Subject: No Dr. Debug / No POST
Date Posted: 01 Jan 2021 at 4:50pm
Summary of Issue

12/29/2020 - Had a 2600 instead of a 3600 processor and got a memory "60" Dr. Debug.

12/31/2020 - Traveled to get a 3600 because the 2600 doesn't support ECC UDIMM RAM. Now there is no POST no Dr. Debug code and nothing seems to detect. I've tried everything. The only things connected right now are the PSU the CPU / CPU Fan and an IPMI network cable.

I have CMOS cleared and re-seated the CPU. I've tried a BIOS update from IPMI. Nothing. No Dr. Debug code no POST beep. It just doesn't work.

I'm trying to figure out if this is a DOA CPU out of the box.



System Configuration

Motherboard: ASRack X470d4u

CPU: AMD Ryzen 5 3600

PSU: Corsair RM650x

System Memory: Samsung 32GB 2666 ECC UDIMM (M391A2K43BB1-CTDQ)

Steps to Reproduce

Install CPU

Plug in.

IPMI is accessible and both board lights are green.

No Dr. Debug codes / No Post



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net