Print Page | Close Window

X570 Phantom Gaming X unable to enable thunderbolt

Printed From: ASRock.com
Category: Media&User's Review
Forum Name: AMD Motherboards
Forum Description: ASRock AMD Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=17743
Printed Date: 22 Sep 2021 at 11:29pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X570 Phantom Gaming X unable to enable thunderbolt
Posted By: Yesh002
Subject: X570 Phantom Gaming X unable to enable thunderbolt
Date Posted: 08 Jan 2021 at 1:11pm
When enabling thunderbolt from bios, my desktop does not post. I have a X570 phantom gaming X. Tried the latest version of bios and a few older ones.

I tried setting security to none and all the other values along with enabling thunderbolt. The system does not post.

Each time i have to reset cmos after enabling thunderbolt to get it to post.

I have an ASRock thunderbolt aic 2.0 that works well even without enabling thinderbolt from bios. But when I plug in my keyboard and mouse to the monitors its not detected my ubuntu 20.04 and Windows 10. So i am suspecting i have to enable it in bios to get it to recognize my mouse and keyboard connected to the monitor.

I tried replacing asrock thunderbolt aic with gigabyte titan ridge 2.0, the same result. With thunderbolt disabled in bios both my 4k monitors work fine, but my mouse and keyboard are not recognized.



Replies:
Posted By: Yesh002
Date Posted: 08 Jan 2021 at 1:13pm
Forgot to mention that the motherboard shows A0 debug code for a long time when thunderbolt is enabled but the system does not post.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net