Print Page | Close Window

ROMED8-2T not posting

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=18049
Printed Date: 17 Apr 2024 at 4:20am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ROMED8-2T not posting
Posted By: amir.sta
Subject: ROMED8-2T not posting
Date Posted: 08 Feb 2021 at 8:31am
Hi everyone
I have assembled the following system, but no matter what, it neither posts from GPU's HDMI nor the motherboard's VGA.
I have tried two different graphic cards (1660ti and 3070), so I'm sure the issue is elsewhere. I also have changed the memory dim, but nothing again.
The built is:
CPU: Epyc 7742
MB:   ASRock Rack ROMED8-2T
Memory:   Kingstone KSM32RD4/32MEI
GPU:      RTX 3070

Here is a video of debugging screen.

https://youtu.be/XGXRDP51tyI

Does anyone have any guess on what is causing this?



Replies:
Posted By: ThreeDee
Date Posted: 09 Feb 2021 at 4:33pm
have you tried reseating your CPU? ... check motherboard for bent pins and such?

What are you using for a PSU? ..have tried a different one?

Video cards and RAM seated properly? (should "click" in.. and sometimes require a lot effort to get seated properly).

Have you done a CMOS reset?

Check the simple stuff first I suppose..

-------------
|Ryzen 5 5900|ASRock X570 Taichi-BIOS 4.60|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net