Print Page | Close Window

Deskmini 110 crashed and not starting anymore

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=18058
Printed Date: 26 Feb 2024 at 11:04pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Deskmini 110 crashed and not starting anymore
Posted By: crocopoco
Subject: Deskmini 110 crashed and not starting anymore
Date Posted: 08 Feb 2021 at 5:02pm
Hello

I forgot to switch off my deskmini for a week. When I came back it was still on (windows running, and blue light on) but frozen. As mouse and keyboard were not working anymore I tried the power button. Not working neither.
I ended up unpluging the deskmini 110.
Since then I'm unable to power it on. Nothing is happening.
I tried clearing CMOS as explained here http://forum.asrock.com/forum_posts.asp?TID=8434&title=deskmini-110-dead
Still nothing happening

What next ?
Could it be just the power button ? Or did the motherboard or something died ?
Thanks a lot for your help




Replies:
Posted By: eslmd
Date Posted: 11 Feb 2022 at 6:00am
Have the same problem.. It freezes multiple times/week. windows on screen but can't move mouse or accept keystrokes. Reinstalled windows from scratch with no help. Reset bios to factory settings also no better.. Any solution to this??


Posted By: wewe
Date Posted: 20 Feb 2022 at 6:00pm
Originally posted by eslmd eslmd wrote:

Have the same problem.. It freezes multiple times/week. windows on screen but can't move mouse or accept keystrokes. Reinstalled windows from scratch with no help. Reset bios to factory settings also no better.. Any solution to this??


Solution:
https://forum.asrock.com/forum_posts.asp?TID=17021&title=solution-for-intel-graphics-freezing-system" rel="nofollow - https://forum.asrock.com/forum_posts.asp?TID=17021&title=solution-for-intel-graphics-freezing-system

There was a big thread here about this problem (random freezing during gpu usage), but it got deleted by mods?/asrock? withou any answer from them.

it's probably a design problem that comes out over time



Posted By: Xaltar
Date Posted: 20 Feb 2022 at 7:15pm
I did not remove any threads, I only delete spam (external links to suspicious sites).
It is possible it could have been removed when banning a user recently. Deleting
their account removed all their posts (most of which were rude, aggressive and
unhelpful). Even then, posts in response to them should have remained.

Regarding the DeskMini:

If it is a known issue, you can try opening a support ticket with ASRock Tech
Support:
https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp

They may have a solution for you. I am afraid I have no experience with the DeskMini
series as I have never owned one.


-------------


Posted By: threadzipper1957
Date Posted: 07 Mar 2022 at 10:19pm
It would be nice to know the hardware configurations, which CPU, and which BIOS version.
It is not a known issue, but without details, it is difficult to help, also important, which CPU cooler is used, some give zo much pressure on the CPU/Socket, it causes problems.
Try to put the CPU cooler loose on top of the CPU, unplug the powersupply, press the start button for 30 or so seconds, then do the Clr CMOS, and reconnect the adpater, monitor, mouse and keyboard.
An other important thing to konw is if a Wireless keyboard/mouse are used

-------------
Kind Regards



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net