Print Page | Close Window

H110 BTC+ not working after updt

Printed From: ASRock.com
Category: OverClocking(OC) Zone
Forum Name: OC Technical Discussion
Forum Description: OC enthusiast's tech talk
URL: http://forum.asrock.com/forum_posts.asp?TID=18134
Printed Date: 21 Oct 2021 at 11:17am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: H110 BTC+ not working after updt
Posted By: Krazus
Subject: H110 BTC+ not working after updt
Date Posted: 15 Feb 2021 at 4:04am
Hello.

Me and my friend bought a H110 BTC+ on the 4th of February. We started the instalation yesterday, everything was identified, the graphics card, the cpu, ram, mouse,keyboard, ect.. Except for a second graphics. On this card we are using a riser to make connection with the board, but for some reason the HiveOS doesn't identify this card... So we look around these and other forums and most people were talking about bios update (our was 1.1 by default) and that it brings a new feature for pcie detection... So we went to asrock site and followed their guide to update the bios (i had experience with the process from updating my pc bios). We grabbed ourselfs a pendrive(fat 32) and downloaded the 1.6 version for the board and extracted it to the pendrive. Then we put it on the rig and prompt the bios setup. On the setup we went to the instant flash option and the board automaticly identified the new version file, so we started the setup, it went on for some minutes then it reach 100$ and restarted the rig. Everything ok until now. Why? Because it restarted and flashed the graphics lights and the cpu cooler and nothing more... and then whenever we tried to power it up again always happens the same thing... Its pretty bad to have a bricked board because an official update for that same board, it sucks..
Came here with hopes that someone had the same issue and can help us :(

Our rig:

motherboard: ASROCK H110 PRO BTC+
Graphics cards: AMD Sapphire Nitro+ RX 580 8GB & Asus ROG Strix RX 580 8GB OC
PSU: Corsair RM850i Full Modular
Cpu: Intel Celeron G4900 BX80684G4900 3.10 GHz 2 MB
Ram: RAM G.SKILL NT 4GB (1x4GB) DDR4-2400MHz CL17
SSD: SSD 2.5" Kingston A400 120GB TLC SATA

PS: we already tried the CMOS battery and plugs reset and nothing



Replies:
Posted By: sc0ut84
Date Posted: 16 Feb 2021 at 5:46am
Hey man, funny you posted this because I also tried the bios update just now and exactly the same thing happened to me....

I tried clearing bios jumper, removing bios battery and leaving it for 2 hours, nothing helps :(

I think I will be returning the board to Amazon.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net