Print Page | Close Window

B550 PG ITX/ax - RGB stays on when PC is off

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=18449
Printed Date: 19 Jun 2021 at 11:45am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B550 PG ITX/ax - RGB stays on when PC is off
Posted By: unfunk
Subject: B550 PG ITX/ax - RGB stays on when PC is off
Date Posted: 25 Mar 2021 at 12:48pm
Hi. I have the B550 Phantom Gaming-ITX/ax motherboard. In BIOS, I usually set motherboard RGB to be "disabled" when shutdown (S5). However, I recently installed the Asrock polychrome RGB program, and ever since the RGB stays on during shutdown despite disabling it in BIOS.

I've tried uninstalling polychrome (2.0.74), updating bios to newest available (2.00), installing beta polychrome (2.0.94), toggling the BIOS setting by enabling/disabling, but nothing seems to work.

Is there any solution to get the BIOS setting to work again£



Replies:
Posted By: ASRock_TSD
Date Posted: 26 Mar 2021 at 12:25pm
Dear Unfunk,
Thank you for the posting.

For your system, we suggest booting into BIOS\Advance\ACPI Configuration to set "Deep Sleep" to "Enable in S4-S5" to try.

Thank you,

Best wishes,
ASRock TSD


Posted By: muziqaz
Date Posted: 26 Mar 2021 at 8:08pm
At least on x570 Taichi there are 2 places where you have to disable RGB (I hope I am not mixing this up with my previous ASUS boards :D).
I can't remember exact locations where those settings are since latest BIOSes are a complete mess when it comes to layout and logic, but one of the settings controls the RGB, and another one in some different section has an option to disable RGB when PC is off. I never understood why those two settings would be separate, but they are. Maybe worth a look in your motherboard's BIOS, with assumption that there is another setting hidden somewhere away from other RGB settings

-------------
folding@home


Posted By: unfunk
Date Posted: 27 Mar 2021 at 12:49pm
Thank you. This solution did indeed work. I'm glad it was a simple fix, but also disappointed this was even an issue. It's very unintuitive that the rgb off in s5 setting would be dependent on the enabling deep sleep. Hopefully, others experiencing the same issue see this forum post.


Posted By: ASRock_TSD
Date Posted: 06 Apr 2021 at 3:33pm
Dear Unfunk,

We'd like to provide a new BIOS for you, please download the file from following link and only adjust the "Turn On RGB LED in S5" to "Disable" to verify.

BIOS L2.03: https://drive.google.com/file/d/10OLbPqrcSd6NyDOS6X3XDPJ7L4SSNp0Z/view£usp=sharing" rel="nofollow - https://drive.google.com/file/d/10OLbPqrcSd6NyDOS6X3XDPJ7L4SSNp0Z/view£usp=sharing

Thank you,

Best wishes,
ASRock TSD


Posted By: unfunk
Date Posted: 08 Apr 2021 at 2:11pm
It appears the link no longer works. Could you please re-upload£


Posted By: ASRock_TSD
Date Posted: 08 Apr 2021 at 5:52pm
Dear Unfunk,

Please try below link.

https://drive.google.com/file/d/10OLbPqrcSd6NyDOS6X3XDPJ7L4SSNp0Z/view£usp=sharing" rel="nofollow - https://drive.google.com/file/d/10OLbPqrcSd6NyDOS6X3XDPJ7L4SSNp0Z/view£usp=sharing

Thank you,

Best wishes,
ASRock TSD


Posted By: Xaltar
Date Posted: 08 Apr 2021 at 6:27pm
Replace the £ sign with a question mark.

-------------


Posted By: unfunk
Date Posted: 14 Apr 2021 at 8:37am
I'm still unable to download unfortunately.


Posted By: unfunk
Date Posted: 14 Apr 2021 at 8:39am
Sorry never mind. The ? Fixed it. I will try the new bios soon. Thank you all.


Posted By: unfunk
Date Posted: 15 Apr 2021 at 12:10am
New bios appears to have resolved the rgb issue. Thanks.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net