Print Page | Close Window

ASRock Z590 Wifi 6e Not working

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=18452
Printed Date: 23 Sep 2021 at 8:05pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock Z590 Wifi 6e Not working
Posted By: Rags2021
Subject: ASRock Z590 Wifi 6e Not working
Date Posted: 25 Mar 2021 at 9:38pm
I just installed windows 10 on a new HD with the Z590 but can't get the wifi to work. The bios shows WAN enabled but still nothing. Trying to connect to a home wifi network. Any help appreciated.



Replies:
Posted By: ericepp
Date Posted: 07 Jun 2021 at 12:57pm
Is the wifi enabled and you cannot connect to it, or is the wifi adapter not working at all? Also, what model board do you have?

-------------
Z590 Taichi
i7-11700K
Vengeance LPX 3200 (2x16)
Geforce 3090 FTW3 Ultra
Supernova 850 G+ PSU


Posted By: Norcal_George
Date Posted: 03 Jul 2021 at 1:54pm
I'm having the same issue, did you ever figure this out? My Adapter is enabled in the bios, I don't see any WIFI adapter in device manager either.

Thanks


Posted By: Norcal_George
Date Posted: 03 Jul 2021 at 1:56pm
Z590 OCF Formula, driver fails during install as well



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net