Print Page | Close Window

WIFI Fix Before Removal and Returning Ideas£

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=18456
Printed Date: 20 Apr 2024 at 5:56am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: WIFI Fix Before Removal and Returning Ideas£
Posted By: ace001
Subject: WIFI Fix Before Removal and Returning Ideas£
Date Posted: 26 Mar 2021 at 3:04am
Just finished my first pc build with the H570m-ITX/ac and I cannot get the built in wifi to work. I have an RMA but I am not looking forward to taking it all apart and returning. A part of me feels like its something to do with a driver, settings, etc. I hate to return it only to have the same issue with the replacement.

Under device manager and network adapters the 802.11n USB Wireless LAN Card and the Microsoft WIFI Direct Virtual adapter only appear when choosing hidden devices. If I right click to update driver on these it says the best drivers are already installed. All of the network adapters are bright blue in color but these two are a light blue

Everything else seems to be working perfect. I am running Windows 10 but it is not activated.



Replies:
Posted By: ace001
Date Posted: 09 Apr 2021 at 8:47am
Anybody£



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net