Print Page | Close Window

ASRock 4X4 BOX-4800U incompatible to my memory

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: https://forum.asrock.com/forum_posts.asp?TID=18596
Printed Date: 23 Jun 2024 at 10:18am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ASRock 4X4 BOX-4800U incompatible to my memory
Posted By: tibu
Subject: ASRock 4X4 BOX-4800U incompatible to my memory
Date Posted: 10 Apr 2021 at 6:56pm
I recently bought an Asrock 4X4 BOX-4800U.

According to the specs, it should be compatible with any 64GByte kit of two DDR4 SO-DIMMs up to 3200Mhz.

I bought the CMSX64GX4M2A2933C19, which also is supposed to be compatible with the aforementioned APU.

When I use the memory kit or any one of the two modules in my Asrock, memtest86 reports almost the whole memory as erroneous and I cannot get the system to boot from any of my USB sticks or from the Linux I installed to the SSD. All errors lead to memory errors ('Checksum failed', 'could not access root', etc.).

When I try different RAM in the ASrock (I have an 8GByte Samsung Stick laying around), I can get Linux to boot. When I try the RAM kit in a different Laptop, I can get Linux to boot. In both scenarios, I can also succesfully test the system with memtest86.

That means:

Only when I put the memory kit into the asrock, I get memory errors galore and memtest86 fails miserably.

Does anyone have an idea what I could do?

The asrock bios does not allow me to change any memory settings, no timings, no voltage, no profiles. I also updated to bios to the latest version to no avail. I disabled Cool&Quiet and also tried many other Bios options. It always fails.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net