Print Page | Close Window

A300 Deskmini Debug light£

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=18599
Printed Date: 18 Jun 2021 at 2:20am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: A300 Deskmini Debug light£
Posted By: fiftytwelve
Subject: A300 Deskmini Debug light£
Date Posted: 10 Apr 2021 at 9:48pm
I?ve been having trouble getting my A300 to post.

Current setup:
A300 Deskmini
Ryzen 3 3200G
Corsair Vengeance 16gb (2x8) 2400mhz
500gb Crucial SSD (SATA)

I was wondering if there is supposed to be a debug light anywhere on the motherboard when powering up the motherboard. Ive already tested my CPU on my main PC and it is still working. I also did the one RAM stick method with no success. I have ordered another pair of RAM sticks that are actually in the QVL list, so I?m currently waiting on that.

I just want to find out whether i have a faulty motherboard before continuing on messing with this build.

If anyone can help me with more suggestions to troubleshoot this issue, I?d greatly appreciate it!



Replies:
Posted By: ASRock_TSD
Date Posted: 13 Apr 2021 at 1:52pm
Dear Fiftytwelve,

Thank you for posting your query to the ASRock forum.

To support the 3200G CPU, it is required to have the BIOS 3.50 ready on the system.
Please check with the vendor to see if the system has the BIOS version that is 3.50 or newer.

Also, you can try the suggestions below:
1.     Check if the monitor cable and monitors are working properly.
2.     Reinstall the CPU.
3.     Remove the USB and storage devices from the system.

With thanks,
ASRock TSD


Posted By: fiftytwelve
Date Posted: 15 Apr 2021 at 2:53am
I can assure that the cable is still working as i have tried it on 2 working monitors. I have reseated the CPU several times with same results.

I cannot verify what BIOS version is really installed but I do see a sticker on the motherboard that has a label as ?P3.50?? Whether that is confirmed or not, I would have to ask the seller (bought through amazon).

I have a new pair of RAM sticks arriving today to rule out the RAM issue.


Posted By: 7D5WCHs5vP34p69
Date Posted: 15 Apr 2021 at 9:30am
Reset CMOS by shorting pin with screwdriver - if it will start then update your bios ASAP to 3.60K with agesa 1.0.0.4


Asrock is probably waiting for World War 3 with newer agesa update to stable line of bioses. Agesa 1.0.0.1 is too old to run 3200g/3400g stable - 50/50% it would black screen again after few reboot's requiring you to reset cmos.


Posted By: fiftytwelve
Date Posted: 30 Apr 2021 at 8:12pm
I've tried the CMOS reset several times with no luck.

Decided to return the A300. It was either the CPU socket (was loose when i received it and bought used) or the BIOS wasn't updated to let me run with my ryzen 3 3200g.

Ended up getting the X300 now and its been working well since.

Thanks for all the suggestions!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net