Print Page | Close Window

Asrock B450 Pro Updated Bios Nothing Loading

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=18912
Printed Date: 28 Sep 2021 at 1:05am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock B450 Pro Updated Bios Nothing Loading
Posted By: sudeepharya
Subject: Asrock B450 Pro Updated Bios Nothing Loading
Date Posted: 22 May 2021 at 8:02am
Hi I just updated my ASROCK B450 Pro to the latest Bios v5.0 (from 4.4) it updated successfully using the instant flash tool. However after it rebooted nothing comes up on my monitor.

The monitor is connected to my motherboards VGA port.

I tried a CMOS reset with the battery and jumpers this did not work.

I pulled out any cards attached to MOBO but no luck.

All the fans and power turns on but there is no BIOS boot showing on the display just a black screen. Can anyone provide guidance please



Replies:
Posted By: ThreeDee
Date Posted: 22 May 2021 at 7:00pm
what CPU are you running?

is this the B450M Pro4 R2.0 that you are running? (only "Pro" board that I could see with a 4.40 BIOS revision)

-------------
|Ryzen 5 5900|ASRock X570 Taichi-BIOS 4.60|2x16GB HyperX Predator RGB 3200@3600 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|


Posted By: datonyb
Date Posted: 22 May 2021 at 10:28pm
might be another case of asrocks removal of some previous bios versions

as threedee said we need the exact model of your b450

and exactly what cpu your using
im guessing its a g class apu if your using the mainboards video output

-------------
[url=https://valid.x86.fr/jpg250][/url]

3800X, powercolor reddevil vega64, gskill tridentz3866, taichix370, evga750watt gold


Posted By: Sanderguy777
Date Posted: 18 Jul 2021 at 4:14am
This is late, I know, but I am having a similar issue, but can see the bios on an older TV, while it doesn't work on my newer monitor. I would try hooking the PC up to your TV and see if it works.

Did the computer get into windows and just show a black screen during the part where you could open the Bios? Or does it just NOT work at all?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net