Print Page | Close Window

2 nvme drives on H570M Pro4

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=18934
Printed Date: 27 Sep 2021 at 5:51am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: 2 nvme drives on H570M Pro4
Posted By: esgeroth
Subject: 2 nvme drives on H570M Pro4
Date Posted: 25 May 2021 at 8:02am
I have an Asrock H570M Pro4 motherboard with an Intel i5-11400F cpu.
I've been using a PNY CS3040 1TB NVMe Gen4 x4 SSD in the M2_1 slot.
I just purchased a Crucial P2 2TB NVMe Gen3 x4 SSD to put in the M2_2 slot but it is not recognized. I had a SATA HD plugged in to one of the SATA ports but I have since unplugged it and rebooted. I checked in bios and the new SSD is not shown there either. Is it possible to get both slots working at the same time?



Replies:
Posted By: ASRock_TSD
Date Posted: 28 May 2021 at 5:54pm
Hi Esgeroth,

Thank you for your post.

We expect the Crucial P2 SSD should work on H570M Pro4 because Crucial P2 256G SSD has been validated by our team.

Please try to verify your system by the below suggestion.
1. Unplug other storage devices, and install your PNY SSD at M2_2 and check if the motherboard can detect it under BIOS. (You can check the storage state under BIOS\Advanced\Stroage Configuration)
2. Install your Crucial P2 SSD at M2_1 to check if the problem related to the SSD.
3. Test your Crucial P2 SSD on the other systems.

If you have other questions, please feel free to contact us.

All the best
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net