Print Page | Close Window

ReFS issue

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=18993
Printed Date: 29 Jul 2021 at 1:49am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: ReFS issue
Posted By: Gdawg34
Subject: ReFS issue
Date Posted: 03 Jun 2021 at 3:40am
Hi,

We have an AsRock Steel Legend 570 wifi. We are having an issue with it recognizing an ReFS formatted drive. When attached with SATA, the BIOS and Windows do not see the drive.

When windows is running and the drive in a USB dock, it sees it fine. I have tested the drive using SATA in another computer and it works like it should.

Any ideas? Windows and the BIOS sees other NTFS SATA drives correctly.

Thanks.



Replies:
Posted By: ThreeDee
Date Posted: 05 Jun 2021 at 4:56pm
Is this a SATA Hard Drive?
Are you running an M.2 drive as well?
What SATA port did you have it plugged into?
Have you tried different SATA ports?


-------------
|Ryzen 5 5800x|ASRock X570 Taichi-BIOS 4.40|2x16GB HyperX Predator RGB 3200@3733 1:1 IF|ASRock RX 6700XT|2 x PCIe 4.0 M.2 Drives for OS & Games|850 WTT Seasonic 80+ Titanium PSU|Noctua NH-D15|


Posted By: Gdawg34
Date Posted: 08 Jun 2021 at 3:05am
Thanks for the reply.

It currently has 6 ntfs hard drives in it. I removed those and connected the one formatted as ReFS.

I tried different sata cables in different ports.

No M.2.

Once I put the previous 6 drives back in, they were recognized like normal.

Just confusing why it wont recognize this drive. An older computer in my office recognizes it just fine.



Posted By: ket
Date Posted: 15 Jun 2021 at 8:15pm
What SATA port is the drive on? Put it on something like SATA port 2 and disconnect all other non essential drives, does it show up then?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net