Print Page | Close Window

X300W Kernel Power issues

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=19057
Printed Date: 29 Jan 2023 at 12:53am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X300W Kernel Power issues
Posted By: rkg456
Subject: X300W Kernel Power issues
Date Posted: 11 Jun 2021 at 1:22pm
I just bought an X300W barebone kit that arrived 6-10-21 from Amazon and set it up with an AMD 4650G, 16gb (8gbx2) DDR4-3200 with 500gb nvme drive. I also had a 1tb SATA drive in sata port 2.

I got windows 10 pro installed and started the updates and it rebooted. logged back on went to updates again and it froze.. Had to manually power down. After 3 times of this it would not post again until I re-seated the ram, and NVME. I then noticed a bunch of Critical Kernel Power Errors that mentioned updating the manufacturer firmware. I updated the bios from 1.40 to 1.60. No change. Still freezes up and the updates will not pull. I am not sure what other firmware the windows errors would be referring to.

I have tried clocking the ram at a lower speed, that helps a little but it still freezes up after 5-10 minutes.

I moved the power plug to another outlet and no difference.

I saw a forum post that mentioned dropping the sata drive from slot 2. So I did, now only have the NVME.. no change. Still freezing and having to hard boot.

I have had this barebone system for less than 8 hours and am fed up. Will try to see if Amazon will let me return it.   This is the worst system experience ever and I am an IT professional.

The sad thing is I have wasted a Windows 10 pro license on this build so I would prefer to resolve the issue.   



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net