Print Page | Close Window

asrock x570 Taichi RGB LED APP issues GPU and Fans

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=19156
Printed Date: 21 Apr 2024 at 5:19pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: asrock x570 Taichi RGB LED APP issues GPU and Fans
Posted By: abdcg
Subject: asrock x570 Taichi RGB LED APP issues GPU and Fans
Date Posted: 26 Jun 2021 at 12:25am
Hi all!

I have recently built a PC and am using the asrock x570 Taichi as my mobo. I am trying to get the argb on my 6 chassis fans to work however the ASRRBGLED polychrome app is not seeing them at all. The fans are connected to the 3 pin asrgb header on the mobo and wont fit on the 4 pin next to it. I tried the solution found here : http://forum.asrock.com/forum_posts.asp%3cTID=8147&title=rgb-led-app-issues" rel="nofollow - http://forum.asrock.com/forum_posts.asp?TID=8147&title=rgb-led-app-issues with the x570, however when I enter the command "wICPFLASH.exe /File=nu51_1.10" I receive the error "'wICPFLASH.exe' is not recognized as an internal or external command,
operable program or batch file."

Has anyone had the same issue and been able to fix it, or does anyone have any solutions? Any help would be greatly appreciated, and thank you in advance!



Replies:
Posted By: Hyperstrike
Date Posted: 29 Jun 2021 at 10:36am
You're not going to be able to control the fans unless you can connect them to the RGB headers.

The 3-pin fan connectors don't carry the signaling RGB control requires.


Posted By: abdcg
Date Posted: 01 Jul 2021 at 1:48am
I am not referring to the 3 pin fan header but rather the pin ARGB header.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net