Print Page | Close Window

z590m phantom gaming 4 - second gpu not detected

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=19409
Printed Date: 02 Mar 2024 at 12:46am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: z590m phantom gaming 4 - second gpu not detected
Posted By: asRockUser101
Subject: z590m phantom gaming 4 - second gpu not detected
Date Posted: 15 Aug 2021 at 5:46am
Hello,
I am having trouble getting all 3 gpus up. I changed the risers, the LEDs are coming on so I know it's getting power. I am running 2 850 watt power supplies. I disabled cms, enabled above 4g, set pcie lanes to gen 2. Does this board not support 3 gpus? What am I missing here?



Replies:
Posted By: asRockUser101
Date Posted: 15 Aug 2021 at 6:01pm
Update. It looks like they are visible in device manager. But I am getting error code 12. Something to the affect of, "cannot find enough resources." Doing some google searching for fixes, it seems to be adjusting the TOLUD (top of low usable dram). I can't seem to find that option in the bios


Posted By: asRockUser101
Date Posted: 15 Aug 2021 at 6:37pm
another update:
Working now for no apparent reason. I did turn on "clever access memory" along with above 4g encoding. But I had already tried that. Maybe there was some other important setting that I was missing at the time. Who knows, I have tried so many different setting and hardware combinations, it is hard to tell what did it at this point.


Posted By: maxminercl
Date Posted: 22 Aug 2021 at 6:06am
I have the same problem, but when I activate the "clever access memory" everything remains the same.
my dash is a z590 steel legend. Could you give me your BIOS settings, please?

-------------
me ayudas y te ayudo



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net