Print Page | Close Window

Z97M OC Formula Vga Not Detected

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=1971
Printed Date: 01 Dec 2023 at 9:08am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Z97M OC Formula Vga Not Detected
Posted By: 123gas
Subject: Z97M OC Formula Vga Not Detected
Date Posted: 10 Feb 2016 at 7:28am
Hi, 
I have a problem with this motherboard. The VGA R7 250 is not recognized, at startup the fan of vga runs at full speed and there is no signal. Only works integrated vga. I tried all the ex-pci slots without results.

The bios is updated to the latest version.

I tried the R7 on another motherboard and it works perfectly,

what's the problem?

The dealer I replaced it but I always same problem.



Replies:
Posted By: wardog
Date Posted: 10 Feb 2016 at 10:17pm
Send a msg to ASRock Tech Support http://event.asrock.com/tsd.asp" rel="nofollow - HERE and ask them to investigate if the R7 250 is compatible. All board manufacturers have been updating BIOSes when these R series issues appear.

Unfortunately, they are all celebrating the Chinese New Year so don't expect an answer until sometime after Feb 14th.


Posted By: ip3000
Date Posted: 03 Mar 2016 at 8:14am
Same problem with a R9 270. I hope they release a new bios with this fix



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net