Print Page | Close Window

UEFI freezes when starting up.

Printed From: ASRock.com
Category: Technical Support
Forum Name: HTPC&Gaming Barebone&Others
Forum Description: Question about HTPC&Gaming Barebone&Others
URL: http://forum.asrock.com/forum_posts.asp?TID=19772
Printed Date: 27 Sep 2023 at 6:16am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: UEFI freezes when starting up.
Posted By: Gibbster1246
Subject: UEFI freezes when starting up.
Date Posted: 31 Oct 2021 at 4:44pm
Hello all I know nothing of computers but I just replaced my motherboard today. I got the exact same one I had before (B450M Pro4-CB) I got the new board in and tried to play call of duty but it was unplayable and things were loading extremely slow and it wasn?t like that before. Then I noticed I had miss plugged a flat cable. They were supposed to be stacked but I had them side by side. So I fixed it then tried to power up and it went to the uefi. I didn?t know what it was so I looked around it for a moment and noticed I could turn on ultra fast boot up so I did. I also turned on the boot beep. And when I saved and exited, it pulled up the cyberpowerpc logo then back to the uefi screen but this time the whole screen wasn?t in frame and after a second the Pc froze. Now when those two flat cables are hooked the way I originally had them(which is incorrect) it will boot up no problem but when I put the two cables in their proper places it always goes to the uefi and freezes. Please help if possible. Thanks in advance.



Replies:
Posted By: ASRock_TSD
Date Posted: 01 Nov 2021 at 4:58pm
Dear Gibbster1246,

Thank you for posting your query to the ASRock forum.

Regarding your question, please refer to the page. 29 to clear the CMOS.
https://download.asrock.com/Manual/B450M%20Pro4.pdf" rel="nofollow - https://download.asrock.com/Manual/B450M%20Pro4.pdf

After the CMOS is cleared, the BIOS settings will load to default.
And the system should be able to boot up properly.

With thanks,
ASRock TSD



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net