Print Page | Close Window

B550M-ITX/ac bluetooth stutter on keyboard/mouse

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=20025
Printed Date: 18 May 2022 at 8:28pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B550M-ITX/ac bluetooth stutter on keyboard/mouse
Posted By: yosep133
Subject: B550M-ITX/ac bluetooth stutter on keyboard/mouse
Date Posted: 29 Dec 2021 at 8:28pm
hi everyone..

so my motherboard is B550M-ITX/ac and my procesor ryzen 3500
so lately my bluetooth kinda stutter
first i'm update bios to 1.8 and is running kinda fine.. but did not long lasting i have stutter again with my bluetooth when using mouse and keyboard bluetooth

i must plug USB drive to trick this problem than bluetooth connected again..

please help me.. is kinda annoy me..




Replies:
Posted By: yosep133
Date Posted: 09 Jan 2022 at 10:26pm
https://1drv.ms/v/s" rel="nofollow - https://1drv.ms/v/s !AqBUUbjvWdLj41OGcSHvyUps88La?e=T8LRad

even using bluetooth speaker it stutter..

please help.. it's anoying me so much..


Posted By: iqjkbi
Date Posted: 29 Jan 2022 at 11:43am





I have almost the same problem with the B450m/ac in a new build with Ryzen 5800X.

Bluetooth audio stutter and can't pair smartphone. Two or three BSOD a day on Windows 10 or 11 (I tried both to see if would solve), random restarts. But I faced strange behavior when accessing external USB-Sata HD and SSD, I believed their use is related with some of the crashes (all of them work perfectly in other computers).

I tried drivers from ASRock, drivers from Microsoft, most updated drivers from vendors and some other combinations, but everyting failed. I contacted AMD support and also ASRock support (no answer so far from ASRock ); I have made the workaround recommendations from AMD support, disabeling G-State, changing PCI to GEN3 also did not solved.

Dump files from Windows 10 and 11 BSOD's "Driver Power State Failure" relates to one of those:

BTHPORT.SYS - most of the times
HIDCLASS.SYS - once
BTHUSB.SYS - two times
UsbHub3.sys - once

I have also unespected restarts using Linux Pop!_OS 22.04 LTS when copying files from external drive.

Don't know what to do.

=(



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net