Print Page | Close Window

B450m Pro4 R2.0 Boot Loop

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=20078
Printed Date: 08 Dec 2022 at 5:41pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: B450m Pro4 R2.0 Boot Loop
Posted By: jbob0124
Subject: B450m Pro4 R2.0 Boot Loop
Date Posted: 09 Jan 2022 at 1:54am
Hello All,

I am in the process of replacing my old motherboard with a new one, but I seem to be stuck in a boot loop after swapping them out. On the old board, everything runs fine. Here is my current configuration:

CPU - AMD Ryzen 7 2700x w/AIO watercooler
OLD Motherboard - ASRock B450M Pro 4-CB
NEW Motherboard - ASRock B450m Pro 4 R2.0
RAM - ADATA XPG DDR4 2666 8GB (2 sticks)
GPU - AMD Radeon RX 590 8GB
PSU - Thermaltake 600w Gold 80+
HD - WD Blue 500GB



I have swapped all components from the old motherboard to the new motherboard but when trying to boot, I get stuck in a boot loop with nothing being displayed on the monitor. I have tried everything from fully installing all components to having only the bare minimum installed. I have tried using different ram slots/sticks, with and without the video card, with and without the fans, with and without the case. I have checked the CPU pins and all are straight. I have cleaned and reapplied thermal paste to the CPU and reinstalled the AIO cooler. I am not sure what else I can try or if I am missing something.



Replies:
Posted By: jbob0124
Date Posted: 09 Jan 2022 at 6:40am
Just a quick update, I have tried putting everything back to the old motherboard and it's now doing the same thing. What are the chances it's the PSU? Although it was working fine yesterday. Only other thing I can think of besides the PSU is the CPU. Anyway to test either?



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net