Print Page | Close Window

X99X Error Code 33 Will Not P.O.S.T.

Printed From:
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
Printed Date: 02 Mar 2024 at 8:57pm
Software Version: Web Wiz Forums 12.04 -

Topic: X99X Error Code 33 Will Not P.O.S.T.
Posted By: Msmith29
Subject: X99X Error Code 33 Will Not P.O.S.T.
Date Posted: 22 Feb 2016 at 3:54pm
Hello Everyone,

I hope you are all doing better than me right now. I just finished my first build in almost 8 years. A week later, I now have a $2,500.00 paper weight. I'll begin by posting my specs then I will elaborate on what's going on with the system.

Case: Thermaltake Chaser MK 1
PSU: 1300W EVGA full modular
CPU: Intel i7 5930k 3.5GHz 6 core 140W (was OC'd using preloaded profile, however, I can't say if that took or not because I can't see)
GPU: nVidia Titan X
MB: ASRock fatal1ty X99X
Memory: G.Skill Ripjaws DDR4 2800MHZ (4x8 Gb)

I don't think I am leaving anything out. Atleast nothing important that is. The CPU is being cooled by a corsair AIO water cooler but that's it really. Anyways to the issue I am having. I was running fine for a week, adjusting values in the BIOS trying to overclock my CPU. Not by much but enough to where I could be good for awhile (originally I was shooting for a 4.5GHz clock but decided on a 4.0GHz clock). Anyways one day, about 3 days ago, I had the system on and I was in Windows. I stepped outside for a cigarette, I was outside for maybe 4 mins., when I came back in to find the tower was off. I asked my wife if she had shutdown my tower and she said no. I seriously thought she did, it just blew my mind. I didn't touch anything, that's when things got bad for me. I pushed the power button and the system turned on but I had nothing on my screen. I looked in my case and discovered the error code 33, I knew it was related to memory I just didn't know why or how. Anyways, I got a good look at the memory modules to see if they were seated correctly before the system shutdown all on its own. I didn't touch a darn thing, that's when I began to worry. So that's what the system has been doing for the last three days. It gives me the hope that it will P.O.S.T. but I get nothing but the darn error code and a shutdown 1 minute later.

I have down everything the manual says to do in this situation. I have re-seated the memory, re-seated the CPU, cleared CMOS, used on memory module, cleared CMOS, all the while turning the system on. I am at a loss hear and need some guidance from the community at large on how to proceed with this. I don't think it is memory related (meaning the modules themselves). If the code is indeed a problem related to memory then that leaves only three options left as to what could be causing this:

Option 1: my processor is f'd.
Option 2: the motherboard is toast.
Option 3: my modules are indeed toast as well.

I don't think I have to tell you which one I hope it isn't. Please can someone give me some idea on which direction I need to travel to get this system up and running again, I really need it for school. Thank you all for your help.

Posted By: Xaltar
Date Posted: 22 Feb 2016 at 5:25pm
Sorry to hear about your woes. There is nothing worse than that feeling when a system just suddenly stops working.

A few questions first then some troubleshooting steps:

1. Have you tried bench running the system outside the case?
2. If you remove the memory completely and try to power the system do you get a different code?
3. Have you tried removing all peripherals from the system and powering on? Sometimes USB devices can cause post failure. 

Generally when I run into issues like this I try to think first about what could have caused the issue. The system ran fine for a week so it isn't a DOA part. I would assume in a $2500 PC you used a new PSU so that is unlikely to be the cause given the 1300w EVGA unit is a quality product and still powers the system on. Memory typically does not just die so it is likewise unlikely that all your DIMMs died at once. This leaves 2 more likely culprits, the CPU and the motherboard.

Before we look at those though try and strip the system down and bench run it with the bare minimum components needed to post so no HDDs, SSDs, USB devices etc and only one module of RAM which you can try in each slot consecutively. Make sure you reseat your power connections. It may seem like a hassle to pull it all apart but if something is damaged and needs to be RMAd you will need to strip it down anyway.

Now after you have tried bench running it and assuming you still have an issue the next step is to strip it down completely, remove the CPU, RAM and all other cables etc from the board. Once it is all broken down carefully check the pins on the motherboard socket, if the cooler was tightened down too tight it could have bent them over time (a possibility given the PC was working then stopped). Also check the CPU itself for any evidence of burning or warping (unlikely warping but worth looking). If all seems clear, carefully reinstall the CPU and try bench running the system again. 

If at this point you still receive the 33 post code then you can RMA the motherboard as it is more likely to be the fault than the CPU. If when you get the replacement back there is still an issue then the CPU is next to RMA.

Hopefully an RMA won't be necessary but at least if you follow the steps I outlined you can be fairly confident that the issue will be resolved after the replacement arrives. 


Posted By: Msmith29
Date Posted: 22 Feb 2016 at 5:59pm
Thank you for your reply and for your help. I haven't bench ran the system outside the case only because I don't have the proper matting to do so. It did not occur to me to try powering on the system without memory to see if I would get a different code. That's a good idea actually, in theory I should. I'll definitely try that and report back. All my USB connections have been removed. At this point the only thing that is plugged into the tower is the DP cable which I need in order to see. However, for posterity I will remove that as well. It should be noted that I removed all PCIe components, inspected them for burnt or warped contacts and re-seated them. That includes the memory modules as well. I thought that I would eliminate all possible variables. EXACTLY! Obviously the entire system isn't DOA because it was and is, granted for a brief time, still working. You're right it leaves me really with two options left (as stated before the memory modules look pristine). I'm sure that maybe one or two modules might get fried, but running at there rated speeds I doubt that all would get fried.

If it is the CPU that really sucks as that little piece of silicone was worth an entire weeks pay. However, before I worry about that I'll strip the system down to the bare essentials and see if that works. I'll do what you suggested and disconnect the power from the optical and SSD drives and the video card. I'll leave one stick off ram in and move it around each DIMM slot until I find the code has disappeared. Thank you for that advice when I strip it all down I'll also check the power connections as well.

I have already removed the CPU and inspected the pins. None of them looked bent. I can do it again though and make sure. I don't think I screwed on the water block to tight. The screws hit the standoffs right where they should and I tightened them no tighter than I did before. But like I said I can re-verify that by remove and re-seating the chip again. I looked at the chip when I removed it the first time. No heat marks and no warping. The heat plate looked like it was brand new, made me smile when I rubbed off the old thermal paste. Knowing all that I think my CPU must be okay, right? Could it still be damaged?

Once again thank you for your help and advice. I will tear everything down tomorrow and rebuild it again. Then I'll run it with the bare minimum and see if I can't get the code to clear. If it is still showing me that code then what do you think happened to my board? Did the memory controller go out? Are one of the DIMM slots ruined? Thank you again so much for your help.

Posted By: Msmith29
Date Posted: 22 Feb 2016 at 6:13pm
Now that I think about it, it did seem like it was taking longer and longer to get into the BIOS and subsequently into the UEFI. Every time I went into BIOS it was lagging like crazy. I wonder if that has anything to do with my issue now.

Posted By: Xaltar
Date Posted: 22 Feb 2016 at 6:34pm
If the board is dead I can't really say what could have caused it, sadly it happens on occasion but you shouldn't let it deter you, the fact that there are not many more posts like yours regarding the same issue/board means it would likely just be bad luck with that particular board. This is the reason there is a warranty/return window with things like this. While a component may pass it's testing before being packaged or shipped there is a lot that can go wrong between the manufacturer and the end user. 

Hopefully the issue is resolvable without an RMA but if not I am sure you will have no issues with the process. 

It is very unlikely to be the CPU but of late we have seen a few CPUs turn out to be the culprit on the forums here so intel may have had a bad run of silicon, in which case you will have no problems RMAing.


Posted By: Msmith29
Date Posted: 23 Feb 2016 at 3:50am

Thank you for your support and advice. I have contacted ASRock and they told me that if I followed the instructions in the manual for error code 33, which I did, then my board is defective and I need to send it in for a replacement. I am going to and if it is still giving me the code after replacement then the technician says it has to be the processor. Atleast by doing this RMA I can eliminate the board as a suspect, unless I get another defective board lol. Once again thank you for your assistance and I will report back if there is any issues. Also, I was going to try booting the tower with no memory like you said to see if I get a different error code, the tech said that that wouldn't have made any difference I would only get a d6 error code. Do you think I should still do it? A d6 code is for VGA not memory. I would think I might get a different code.

Posted By: Xaltar
Date Posted: 23 Feb 2016 at 6:15am
I bow to Tech Support in all things Wink

They know these products better than I ever could so if they say RMA then go ahead and do that. If the board was out of warranty or you had somehow voided it then my advice would be useful, but as it is still in warranty it is best to send it back for a replacement. The thing is, even if you managed to get it working again we have no way of knowing what caused the issue and no way to be sure it will not reoccur. Even if the board is repaired and you receive the same one back at least you will have the peace of mind knowing it was fixed.

Good luck with the RMA and fingers crossed it is the board so you will not have to RMA the CPU after the fact Wink


Posted By: Msmith29
Date Posted: 23 Feb 2016 at 6:44am
Thank you very much and yes a bow to tech support. Okay I was just making sure, if you would trust tech support then so will I. I just had a bad experience one time with another company. That is very true we would have no way if knowing. Even now I'm still not sure (corrupted BIOS, bad DIMM slots, etc.). I'm glad ASROCK was easy to work with on this. I'll let you know how it went when I get the new board in and yes fingers crossed it's not the CPU.

Posted By: Msmith29
Date Posted: 01 Mar 2016 at 12:01pm
UPDATE: I got the replacement motherboard today and just finished installing it into my case. I hooked everything back up and wouldn't you know it still doesn't work. I get the same damn error code I was getting before. At this point I don't think it is the motherboard again, as getting another defective board seems highly unlikely, probable, but highly unlikely. So I am left with the processor as the culprit. It's the only other thing that makes sense. There us a memory controller integrated on the i7 chip so I'm thinking that somewhere down the line it got burned out.

Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 -
Copyright ©2001-2021 Web Wiz Ltd. -