Print Page | Close Window

AsRock x79 Extreme 6 Dr Debug code 01

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=2110
Printed Date: 18 Apr 2024 at 5:46am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: AsRock x79 Extreme 6 Dr Debug code 01
Posted By: Zephyries
Subject: AsRock x79 Extreme 6 Dr Debug code 01
Date Posted: 29 Feb 2016 at 10:55am
Left my machine running last night, and awoke to displays with no signal, MOBO is sitting on error code 01,

0x01 Power on. Reset type detection (soft/hard)

Is from the user Manuel, the AsRock support site has this to say (seems a more broad generalization):

01 - 54 (except 0d), 5A- 60 Problem related to memory. Please re-install the CPU and memory then clear CMOS. If the problem still exists, please install only one memory module or try using other memory modules.

Anyone have experience with DrDebug that may be able to enlighten me as to what exactly this code means?

I have breadboarded this machine for the moment, it has the bare essentials plugged in: 24pin ATX 12v1 ATX (8pin) for CPU CPU and watercooler (i7 3800 series - can't remember exact) One stick of ram (4gbDDR3) - Bought NEW for testing (same error with my original set)

I have reseated the CPU, and tried the RAM in every possible configuration. I have tested the PSU in another machine - That's fine

 I cannot test the CPU in another machine - Unfortunately.

 Cleared the CMOS

However - upon powering the system up, DrDebug displays its usual list of codes - which is normal, but before it hangs on the 01 error, the one before is 5A:

0x5A Internal CPU error

Now I realize the next step is to have the CPU tested, But I am wondering if anyone around may have some insight, experience or similar issues.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net