Print Page | Close Window

X570s Shuts Down after 1 minute (No Post)

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=21102
Printed Date: 28 Nov 2022 at 1:07pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: X570s Shuts Down after 1 minute (No Post)
Posted By: TPerk100
Subject: X570s Shuts Down after 1 minute (No Post)
Date Posted: 15 Jan 2022 at 5:09am

Case- Fractal Design R5
MB - Asrock X570s
CPU - AMD Ryzen 9 5900X
GPU - Nvidia T600 4GB mini DP*4 Graphics Card
Cooler Le Grand Macho RT
PSU - Phanteks AMP series 550 Watt
Memory ??Neo Forza FAYE 32 Gig (2x16) 288 pin DDR4 4400
Storage - Crucial MX500 SSD
           WD 3 T HDD


System powers up, posts, and then runs for about a minute and shuts down. There are 4 Red Leds that flash on an off, and then stop flashing with 3 of the 4 still lit until auto shutdown.

I do not think this is a problem, but I am confused about the ATX 8 pin power plug. My PSU came with a cable that has a split connector. It has two 4 pin connectors. They fit into the 8 pin MB connector, so I am assuming this is correct. Could I have possibly reversed them? Would the sys still post? If they are OK, where do I go from here?

I also have the cooler disconnected. I was surprised that the CPU got so hot within one minute that I could not touch it. Any way it was shutting down before I removed the cooler.

Thanks for any help
Tom




Replies:
Posted By: kerberos_20
Date Posted: 15 Jan 2022 at 5:48am
that 8pin (aka 2x4pin) can be reversed, pinout is same, tho it shouldnt fit as they have different cutout, but yes even if you amanage to reverse it, it will work fine

if it shutdowns after a while, then maybe CPU fan is not inserted properly? cpu temperature guard can turn off pc

-------------
http://valid.x86.fr/diq4l4" rel="nofollow">
http://www.userbenchmark.com/UserRun/47132492" rel="nofollow - userbenchmark


Posted By: TPerk100
Date Posted: 16 Jan 2022 at 12:05am
Originally posted by kerberos_20 kerberos_20 wrote:

that 8pin (aka 2x4pin) can be reversed, pinout is same, tho it shouldnt fit as they have different cutout, but yes even if you amanage to reverse it, it will work fine

if it shutdowns after a while, then maybe CPU fan is not inserted properly? cpu temperature guard can turn off pc


Thanks much for your reply. You guessed it. CPU fan was not connected. Amazing how hot the CPU got within one minute of not doing anything. I couldn't touch it.

CASE CLOSED!



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net