Print Page | Close Window

Nvme drive with EFI won£t post

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=21152
Printed Date: 28 Jun 2022 at 11:56pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Nvme drive with EFI won£t post
Posted By: Pissed Off Patriot
Subject: Nvme drive with EFI won£t post
Date Posted: 27 Jan 2022 at 5:43am
I recently got a Adams falcon 1T nvme ssd. I used macrium to clone 2.5 ssd to nvme. Seemed like everything went fine which I still have the same working pc only thing is when I boot it goes to windows manager page that shows all bootable drives. Once I select the nvme it boots. I can?t figure out how to get it to go straight to windows automatically. I?ve tried boot sequence I?ve disconnected all other drives. I?ve tried windows boot usb. I?ve tried safe mode on and off. I?m wondering if it?s a driver problem or it could be I don?t know what the hell im doing. That?s most likely. Any help would be appreciated. Thanks yall



Replies:
Posted By: Pissed Off Patriot
Date Posted: 27 Jan 2022 at 5:44am
Adata falcon*



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net