Print Page | Close Window

Asrock X99 WS internet flash stuck at 100

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: https://forum.asrock.com/forum_posts.asp?TID=2130
Printed Date: 16 Jun 2024 at 10:47am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock X99 WS internet flash stuck at 100
Posted By: Airbus480
Subject: Asrock X99 WS internet flash stuck at 100
Date Posted: 02 Mar 2016 at 10:08pm
Ok right now i am using a tablet to post in this forum basically i tried updating from 1.70 to latest using internet flash and it downloads till 100 and became stuck and the Uefi hanged what should i do? It's been more than 5 minutes since it became stuck as of writing this post




Replies:
Posted By: Airbus480
Date Posted: 02 Mar 2016 at 11:07pm
It's been more than 1 hour since it got stuck and here i am still waiting for an advice reply


Posted By: Airbus480
Date Posted: 02 Mar 2016 at 11:41pm
Ok finally tried the method of download the latest bios to a usb on another computer and then plug it in a usb port and press the reset button not powering off the computer (the one having internet flash stuk). After that tried using instant flash and it says programming successful so it seems it is now fixed right?and just in case i did a secure backup uefi after updating using instant flash


Posted By: Xaltar
Date Posted: 03 Mar 2016 at 12:55am
Sorry, I didn't see your post until just now. You did good, never power off the system if an update freezes, always use reset Thumbs Up

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net