Print Page | Close Window

Asrock Taichi x370 + 5800x Upgrade: no post and er

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=23439
Printed Date: 15 Aug 2022 at 1:59pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock Taichi x370 + 5800x Upgrade: no post and er
Posted By: KoomaAppa
Subject: Asrock Taichi x370 + 5800x Upgrade: no post and er
Date Posted: 11 Apr 2022 at 8:47pm
I am running Asrock Taichi x370 & 1800x and was looking forward to upgrading the CPU to 5800x.

Unfortunately, replacing the CPU results in a dreaded boot cycle loop & the error code LED remains blank. Of course, this means I cannot even get to the BIOS.

When I put the 1800x chip back in, everything works like a charm again.

So far, I've done the following before replacing the 1800x with 5800x:

- Upgraded the BIOS to 7.04 (currently the latest)

- Cleared the CMOS via the button in the back of the mobo, jumper, as well as removing the battery for at least 4 hours

- Restore the BIOS settings to default (be sure not to use XMP profile)

- Use just 1 out of the 2 DDR4 2133 RAM (16GB each) sticks and in different slots (A2, B2, A1, etc.)

- Removed all the extra drives except the NVME startup SSD running Windows 10

What am I missing? Could the blank error code LED mean I have a bad CPU? Any help would be much appreciated!



Replies:
Posted By: Talon
Date Posted: 11 May 2022 at 5:44am
Did you ever find a solution?

It seems that the 7.04 BIOS doesn't support 5X00 CPUs yet.



Posted By: Talon
Date Posted: 11 May 2022 at 5:47am
I did see this, X370 Pro4     7.20     04/26/2022     04/29/2022,
so, I assume we need to wait for 7.20 to come to the X370 Taichi board.


Posted By: kerberos_20
Date Posted: 15 May 2022 at 1:44pm
bios 7.10 is there, use that one
https://www.asrock.com/mb/AMD/X370%20Taichi/index.asp#BIOS" rel="nofollow - https://www.asrock.com/mb/AMD/X370%20Taichi/index.asp#BIOS

-------------
http://valid.x86.fr/diq4l4" rel="nofollow">
http://www.userbenchmark.com/UserRun/47132492" rel="nofollow - userbenchmark


Posted By: Talon
Date Posted: 15 May 2022 at 2:10pm
Originally posted by kerberos_20 kerberos_20 wrote:

bios 7.10 is there, use that one
https://www.asrock.com/mb/AMD/X370%20Taichi/index.asp#BIOS" rel="nofollow - https://www.asrock.com/mb/AMD/X370%20Taichi/index.asp#BIOS


Oh, nice, they just released that a few days ago.




Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net