Print Page | Close Window

new build not POSTing. PSC indicates VGA problem

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24628
Printed Date: 02 Feb 2023 at 5:22pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: new build not POSTing. PSC indicates VGA problem
Posted By: grchausse
Subject: new build not POSTing. PSC indicates VGA problem
Date Posted: 11 Jun 2022 at 4:34am

Motherboard: ASRock Z690 PG Riptide

CPU: Intel Core I7-12700K

RAM: GSkill ripjaw 32G (2x16GB) DDR4 3200 in slots A2/B2

GPU: GeForce RTX 3070ti

PSU: Thermaltake toughpower 850W

This is a brand new build. It's been a while since I built a new PC and am a bit rusty. The machine powers on but does not POST. The PSC lights are lit on VGA and Boot. The Boot light doesn't worry me as there is no boot disk installed yet on the hard drive, but there is no signal going to the monitor. I plugged the monitor into both the MB and the graphics card, and also swapped out a different known good (older) graphics card.
I also tried another power supply, pulled out one of the memory sticks, leaving one in the A2 slot, all with the same result.

I ended up returning the MB and got a new one, just taking a shot in the dark that was the problem, but the new MB is doing the same thing.

At this point I'm not sure if I'm just an idiot and am overlooking a simple solution or if there's some other bad part (like maybe the cpu?) that I can't really test.

Thanks in advance for any help



Replies:
Posted By: grchausse
Date Posted: 12 Jun 2022 at 4:50am
There was a suggestion on another forum that maybe not having a boot drive was stopping the MB from POSTing all the way and causing both the Boot light and the VGA light to light up.
I plugged in a bootable thumb drive every USB port I have but nothing changed at all.
Without being able to access the BIOS, I don't even know if any of the USB ports are bootable, so I don't know if that was a useful test or not.
But nevertheless, my problem persists and any advice would be greatly appreciated.


Posted By: neffarious
Date Posted: 26 Sep 2022 at 1:31am
I know its been a little bit, did you ever solve this issue? I have the same exact problem and have taken all the same exact steps except returning the processor. Thanks in advance!



Posted By: Xaltar
Date Posted: 26 Sep 2022 at 10:36pm
Contact ASRock's Tech Support team here:
https://event.asrock.com/tsd.asp

Generally when a post doesn't get answered here on the forums it's because none
of the members have anything to suggest. This is a community forum for ASRock
product users to share their experiences and look for assistance from other
members.

Good luck

-------------


Posted By: neffarious
Date Posted: 26 Sep 2022 at 11:07pm
Swapped proc and that light went away.


Posted By: hgilbert
Date Posted: 15 Dec 2022 at 8:15am
New build with H670 PG Riptide and 13600K. Started with CPU graphics so there was no card. POST ends with nothing and BOOT and VGA LED lights on. Swapped everything in the system, but only solved the problem when I connected a keyboard and monitor directly. In retrospect, when you have a new board, flash a BIOS, or clear cmos then the first thing that comes up on the screen is not the normal POST graphic logo but instead a text mode screen with a simple text message that a clean configuration with all default values has been loaded and you must hit DEL to reconfigure in UEFI or F1 to continue and boot a system disk (it doesn't yet know you don't have one connected). I believe that the Boot and Vga LEDs are on until you respond. If your normal monitor either won't display the primitive 1024x768 character mode or if, like me, your HDMI goes through a switch or KVM that causes problems for this mode then you many not see the message and know what to do. I connected the monitor directly to the motherboard HDMI, but I suspect that if I just blindly hit DEL on the keyboard it would have gone into normal UEFI setup mode and that would have shown up on the normal screen cabling. Use the simplest cable and oldest monitor you have, or connect a keyboard directly and try hitting DEL. No guarantee here, but don't assume that something is wrong inside the case just because it is a new build. This may apply to all motherboard models.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net