Print Page | Close Window

H110M-DGS R3.0 Can't Open BIOS

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24630
Printed Date: 18 Aug 2022 at 12:08pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: H110M-DGS R3.0 Can't Open BIOS
Posted By: goatridesbikes
Subject: H110M-DGS R3.0 Can't Open BIOS
Date Posted: 11 Jun 2022 at 7:12pm
The system responds to F2/Del but goes to a black screen with what looks like a white cursor, that's all I see.

I tried the boot to UEFI utility, same result.

Black screen with a single white cursor (non blinking), let it sit for an hour nothing changed. Black screen, single white cursor. System does not respond to any keyboard inputs.


-------------
KD



Replies:
Posted By: threadzipper1957
Date Posted: 13 Jul 2022 at 9:56pm
Dear bikeridinggoats;)

When there is no SATA, M.2 or USB cardreader connected, the system, should always run into BIOS .
When the system starts, UEFI sends out a signal, and all hardware (also the monitor) should reply with information.
It can also be that the resolution of the monitor doesn't match, but the cursor would indicate, it halts.
or use the tech support form
https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp
When using gmail, check your spam folder for a reply

-------------
Kind Regards



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net