Print Page | Close Window

Asrock A320M-HDV Rev 4 - No boot/post

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24637
Printed Date: 09 Aug 2022 at 3:10am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Asrock A320M-HDV Rev 4 - No boot/post
Posted By: gamerdude
Subject: Asrock A320M-HDV Rev 4 - No boot/post
Date Posted: 14 Jun 2022 at 8:01am
Hello,

Trying to figure this out for my nephew. His pc was working fine up until recently. We hit the power button and all the led lights up, all the fans are spinning, including the fans on the graphics card.

It powers on but, no signal to the monitor. It won't boot up. The power turns on and that's it. I tried plugging into the onboard graphics and still nothing. It seems like Bios isn't even loading to go into post. I tried switching the ram and reseating it and still get nothing. I haven't tried a new CMOS battery, but I took it out and put it back in. PC is only a few years old and kept up pretty well. It was a prebuilt. I know it has a crappy generic PSU, so I'm kind of thinking it may be that? He doesn't have an internal speaker/buzzer or anything to see if there are any beep codes. Before he started having this issue, he told me a few times when he tried to turn the PC on, it didn't turn on at all. It took him a few times pressing the power button before he PC actually turned on and booted up. I hope I made sense. Any help would be greatly appreciated. I might just end up getting a new PSU or trying to find one to use to test it out on his system. Thanks in advance!



Replies:
Posted By: Xaltar
Date Posted: 14 Jun 2022 at 10:43pm
I would try another PSU, power issues most often start there. Ideally, if you can,
borrow a working PSU from another system to test with. If it solves the issue then
you can get a replacement. If not post back here.

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net