Print Page | Close Window

Intel(R) Ethernet Connection (14) i219-V

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24668
Printed Date: 30 Sep 2022 at 3:54am
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Intel(R) Ethernet Connection (14) i219-V
Posted By: dray
Subject: Intel(R) Ethernet Connection (14) i219-V
Date Posted: 25 Jun 2022 at 12:11am
Having issues with Intel(R) Ethernet Connection (14) I1219-V. I keep getting the Code 10 error no matter how many times I try to update drivers, enable/disable, network reset, complete clean install of windows. Nothing has worked. Ethernet does not show up in network connections. Even tried updating to windows 11. haha Can someone help me with this issue?

i5 11600k 6 Cores - 12 threads
Asrock H570M Pro4 Motherboard
16gb DDR4 Ram
1 tb NVME SSD
1tb WD Green Hard Drive
Noctua Nh-U12s Premium Cooler
EVGA RTX 3060ti 8gb DDRV6
Morovol White Micro Ax Case
750 Watt Power Supply


-------------
dray



Replies:
Posted By: Xaltar
Date Posted: 25 Jun 2022 at 12:45am
Is any additional information provided along with the code 10? Sometimes there
will be a reason given like "the requested address is invalid" etc. You can also
check your system events in "event viewer" and filter to only show warning, error
and critical logs. There may be some helpful info there to help narrow down the
cause.

One of the more common causes is resource conflicts, typically caused by 2 or more
devices trying to use the same hardware resources (address, DMA etc). With plug
and play this became much less common but it can still happen. You can try and
remove any unnecessary (for booting into the OS) hardware including USB devices
etc and see if the network adapter starts then.

-------------


Posted By: dray
Date Posted: 25 Jun 2022 at 12:59am
I know it says "This device cannot start. (Code 10). Also sometimes when i try to update the driver in device manager it will start to load a update, but then says "adapter is experiencing driver- or hardware- related problems". At work currently, but I'll post more when i get home. Not too savy when it comes to the bios.

-------------
dray


Posted By: dray
Date Posted: 25 Jun 2022 at 6:19am
Device PCI\VEN_8086&DEV_15FA&SUBSYS_15FA1849&REV_11\3&11583659&0&FE requires further installation.

Device configured (oem1.inf)

This is what is in the events log

-------------
dray



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net