Print Page | Close Window

Bios access issue X570S PG Riptide

Printed From: ASRock.com
Category: Technical Support
Forum Name: AMD Motherboards
Forum Description: Question about ASRock AMD motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24677
Printed Date: 28 Sep 2022 at 5:22pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: Bios access issue X570S PG Riptide
Posted By: widow88
Subject: Bios access issue X570S PG Riptide
Date Posted: 28 Jun 2022 at 6:13am
Hello everyone,
I have an ASRock X570S PG Riptide and I can't access the bios settings, I tried several things but unfortunately without success:
With a ps2 keyboard, with a USB keyboard on the usb2 port, with just one memory stick (I tried with the 4 I have), with the "restart to uefi" application, but nothing worked.
When I try to go into the bios the system always freezes, no boot.
Otherwise the system works fine when I don't try to go into the bios (Windows 10 boots quickly, occt tests work without problems, etc....)

I also tried to update the firmware to version 1.50 (with the BIOS Flashback button), the update was successful but again no possibility to go into the bios: the system is still blocked.
I am obliged to turn off the power supply to be able to restart Windows.

My configuration:
Ryzen 5900x
32GB of Crucial Ballistix BL8G30C15U4B.8FE (4*8)
GeForce Gtx 1060
Sandisk nvme
680w Bequiet

Thanks in advance for your help



Replies:
Posted By: widow88
Date Posted: 30 Jun 2022 at 5:22am
As additional information, when I try to go into the bios there are lights from the PSC (Post Status Checker) who becomes red and they stays red.
These are the BOOT, DRAM and CPU LEDs
The VGA light is off.

But when i start the computer whitout willing to go in the bios these lights (including the VGA one) goes on and off and when windows is started they are all off.


Posted By: Xaltar
Date Posted: 30 Jun 2022 at 10:37pm
Have you tried disconnecting all devices from the system except for keyboard and
display?
Some USB devices can cause the BIOS to hang/freeze. I have also seen it happen with
some SATA devices (Optical drives and hard disks etc).

-------------


Posted By: widow88
Date Posted: 04 Jul 2022 at 4:17am
Originally posted by Xaltar Xaltar wrote:

Have you tried disconnecting all devices from the system except for keyboard and
display?
Some USB devices can cause the BIOS to hang/freeze. I have also seen it happen with
some SATA devices (Optical drives and hard disks etc).


Hello Xaltar,
I tried but it was no successful.
I also open a case for several days by Asrock ( https://event.asrock.com/tsd.asp" rel="nofollow - https://event.asrock.com/tsd.asp ) but got no reply for the moment.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net