Print Page | Close Window

windows does not start until I push F1 continue

Printed From: ASRock.com
Category: Technical Support
Forum Name: Intel Motherboards
Forum Description: Question about ASRock Intel Motherboards
URL: http://forum.asrock.com/forum_posts.asp?TID=24687
Printed Date: 24 Feb 2024 at 11:57pm
Software Version: Web Wiz Forums 12.04 - http://www.webwizforums.com


Topic: windows does not start until I push F1 continue
Posted By: Aristoc
Subject: windows does not start until I push F1 continue
Date Posted: 30 Jun 2022 at 5:05am
Now everytime I turn on the computer a black screen with the following shows up. Windows doesn't start until I push F1. AFter Windows 10 loads I noticed the clock and date are always wrong. What is this? I tried changing the clock in the BiOS and win control panel but still the same.



Copyright (C) American Megatrends,
BIOS Date 08/16/2016 12:14:13
X99M Killer UEFI P3.30
UEFI Defaults have been loaded
Press F2 or DEL to run Setup
Press F1 to continue




Replies:
Posted By: ASRock_TSD
Date Posted: 01 Jul 2022 at 11:13am
Hi Aristoc,

Thank you for your post.

According to your description, it looks like your CMOS battery is dead.

Please try to replace it.

All the best
ASRock TSD


Posted By: Aristoc
Date Posted: 07 Jul 2022 at 5:23am
Yes that fixed it. Thanks very much. Other than this , the board working A+ since 2016! x99m Killer.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net